CONTENTS

HOW TO USE THIS USER GUIDE ......................... 8

INSTALLATION ................................................. 8
Requirements ................................................................ 8
Setting up a microphone .............................................. 9
How many computers can I install AudioScore on? ...... 9

INTRODUCTION .............................................. 10
Suitable microphone performances ................................. 10
Copyright music ................................................................ 11
Lite/First version users - Important information .............. 11

GETTING STARTED ......................................... 12
Screen resolution and colors ........................................... 12
Setting up playback and recording (Windows only) ......... 12
What AudioScore can recognize ..................................... 13
Overview ....................................................................... 14

CONVERTING AUDIO TRACKS TO NOTATION 15
1. Before transcribing .................................................... 15
2. Editing the score preview ........................................... 18
3. Creating the final score .............................................. 19
The Scores Pane ............................................................ 20
The Project Window (after audio input) ................................ 20

ENTERING NOTES WITH A MIC ........................... 24
Setting the tempo and time signature .............................. 24
Leading-in ................................................................. 25
During recording .......................................................... 25
Finishing recording ......................................................... 25
The Project Window (after audio input) .......................... 26
Playing back the performance ......................................... 26
Adjusting the time signature and barline positions .......... 27
The instruments pane .......................................................... 28
The Project Window (after transcription) ............................ 28
Recording the next track ..................................................... 29
Deleting tracks .................................................................... 30
Advanced recording options ................................................ 30

ENTERING NOTES WITH A MIDI KEYBOARD
(WINDOWS ONLY, NOT LITE/FIRST VERSION) .... 32

Getting started .................................................................... 32
Setting the tempo and time signature ................................ 32
Leading-in ............................................................................ 33
During recording ................................................................. 33
Finishing recording .............................................................. 33
Adjusting the barline positions ........................................... 34
Recording the next track ..................................................... 34
Deleting tracks .................................................................... 35
Playing back the performance ............................................. 35

ESSENTIAL EDITING ........................................ 37

The Project Window (after transcription) ......................... 37
The performance area ........................................................ 37
The score preview area ....................................................... 39
What is notated in the score preview area? ....................... 40
The information bar ............................................................ 40
Zooming in and out ............................................................. 41
Setting the current track ..................................................... 41
Selecting tracks ................................................................... 41
Moving tracks ...................................................................... 42
Moving & copying notes between tracks ......................... 42
Setting the Instrument ........................................................ 43
Adjusting the barline positions ........................................... 43
Adjusting the note durations and pitches ......................... 44
The Notes menu (essential features) ................................. 45
Joining and splitting notes ................................................................. 46
Inserting bars with/without notes .................................................... 46
Key signature calculation ................................................................. 47
Undo and redo ............................................................................... 47
Playing the score from the score preview area .............................. 47
Saving/creating the score ............................................................... 48
Starting a new AudioScore Project .................................................. 48

ADVANCED EDITING ..................................................................... 49
The Notes menu (advanced features) .............................................. 49
Adjusting pitch ............................................................................... 49
Adjusting volume (not Lite/First version) ..................................... 49
Selecting notes versus time ......................................................... 49
Cutting, pasting and deleting notes .............................................. 50
Transposing (not Lite/First version) ............................................. 50
Stripping unused ends from the performance .............................. 51
The Project menu .......................................................................... 51
Setting the Key Signature .............................................................. 51
Setting the Time Signature .......................................................... 51
Setting the Instrument .................................................................. 52
Backup files .................................................................................. 52

ADVANCED FEATURES ................................................................ 53
Opening MIDI files (not Lite/First version) .................................. 53
Creating a track manually ............................................................. 53
Editing Notes in the Project Window (after audio input) .............. 54

CREATING A PRINTABLE SCORE .............................................. 56
Mouse and keys ............................................................................. 58
Selecting ........................................................................................ 58
Multiple selections ....................................................................... 59
Copying markings ........................................................................ 59
Deleting markings ........................................................................ 59
Deleting a page .............................................................................. 59
Altering note-values ............................................................ 59
Inserting notes/rests ........................................................... 60
Deleting notes/rests ............................................................ 60
Two or more voices ............................................................. 60
Accidentals and articulation marks ..................................... 61
Barlines ................................................................................ 61
Beams .................................................................................. 61
Clefs ..................................................................................... 61
Fingering *(not Lite/First version)* ........................................ 61
Guitar Chord Diagrams & Symbols *(not Lite/First version)* 61
Instrument names .................................................................. 62
Multirests ............................................................................ 62
Pitch ..................................................................................... 62
Slurs / hairpins *(not Lite/First version)* / ties ................. 63
Text *(not Lite/First version)* ................................................ 63
Triplets and tuplets *(Lite/First version – triplets only)* ....... 64
Playing from the Score Window ......................................... 65
Editing hints ........................................................................ 65

**PRINTING AND SAVING ................................................. 66**

Printing *(not Lite/First version)* ........................................ 66
Saving .................................................................................. 66
Saving AudioScore (.nas) files ............................................ 66
Sending directly to Sibelius/G7 ........................................... 67
Saving PhotoScore (.opt) files ............................................. 67
Saving MusicXML & NIFF files ............................................ 68
Saving PDF files *(not Lite/First version, Windows only)* ..... 68
Saving MIDI files .................................................................. 68
Saving files containing rhythmic mistakes ....................... 71
Saving page and system format ........................................... 71
Performance mode .............................................................. 71

**POSSIBLE PROBLEMS .................................................. 73**

Wave audio: Nothing is recorded ....................................... 73
Wave audio: Performance isn’t recognized correctly........ 73
Wave audio: Recording takes a long time .......................... 74
Notes appear in red in the Score Preview Area for monophonic music................................................................. 74
If all else fails.................................................................... 75

KEYBOARD SHORTCUTS .................................................76

Available from the Project Window after audio input: ...... 76
Available from the Project Window after transcription: .... 76
Available from the Score Window: ..................................... 77

GLOSSARY ..................................................................79

LICENSE AGREEMENT ..................................................81
HOW TO USE THIS USER GUIDE

Neuratron AudioScore is a sophisticated program with many advanced features. We recommend reading the Neuratron AudioScore Quick Start Guide first and then at least as far as the chapter ESSENTIAL EDITING in this user guide before beginning to use AudioScore. (PDFs of both guides can be opened from AudioScore’s Help menu.)

INSTALLATION

Requirements

To use AudioScore, you will need:

<table>
<thead>
<tr>
<th>Macintosh users</th>
</tr>
</thead>
<tbody>
<tr>
<td>• Mac OS X 10.11+ 64-bit.</td>
</tr>
<tr>
<td>• Minimum: 2 Core 2.5GHz processor, 4 GB RAM.</td>
</tr>
<tr>
<td>• Recommended: 4+ Core HT (Hyper-Threading) processor, 8+ GB RAM.</td>
</tr>
<tr>
<td>• Your computer should also have a reasonable amount of free hard disk space - at least 200MB and preferably rather more.</td>
</tr>
<tr>
<td>• (Optional) A microphone connected to your computer's microphone or USB socket.</td>
</tr>
</tbody>
</table>

<table>
<thead>
<tr>
<th>Windows users</th>
</tr>
</thead>
<tbody>
<tr>
<td>• Windows 7/8/10 64-bit.</td>
</tr>
<tr>
<td>• Minimum: 2 Core 2.5GHz processor, 4 GB RAM.</td>
</tr>
<tr>
<td>• Recommended: 4+ Core HT (Hyper-Threading) processor, 8+ GB RAM.</td>
</tr>
<tr>
<td>• Your computer should also have a reasonable amount of free hard disk space - at least 200MB and preferably rather more.</td>
</tr>
<tr>
<td>• (Optional) A microphone connected to your computer's microphone or USB socket.</td>
</tr>
<tr>
<td>• (Optional) A MIDI device (e.g. a MIDI keyboard) connected to your computer's MIDI input or USB port.</td>
</tr>
</tbody>
</table>
Setting up a microphone

You should ensure your microphone is plugged into the **Microphone In** or **USB** (depending on the connector) socket of your computer. If you have any problems with it being detected, try reinstalling the latest sound card drivers, or contact your dealer or computer/sound card manufacturer.

You may find that using cheap microphones with poor electrical insulation create a great deal of background noise, caused by electrical interference. This may also happen if you are not using a dedicated sound card (i.e. it is part of your computer’s motherboard). This can be typically observed as high levels of input showing in the input level window even when you are not performing. AudioScore will attempt to recognize the performance; however it will be less accurate, particularly at lower or higher extremes of note pitch. Performing more loudly or closely to the microphone (taking care not to touch or blow on it) will improve matters. However it may be worth investing in a better quality microphone and dedicated sound card.

**How many computers can I install AudioScore on?**

Unless you hold a multi-user site license, you are only permitted to use one copy of AudioScore on one computer at a time. All copies are serial numbered; illegal copies can easily be traced back to their original owner.
**INTRODUCTION**

Neuratron AudioScore is highly intelligent music transcription software, capable of transcribing polyphonic music from CDs, MP3s, MIDI and wave files (*Lite/First version – not MIDI files*) and monophonic music from live performances in real time. Alternatively, you can manually create scores by manipulating a simple, automatically generated performance without the need for any musical knowledge.

Notes can be entered using both microphones and MIDI input devices (such as keyboards) (*not Lite/First version, Windows only*). A metronome is available to use but is not required as AudioScore can determine your performed tempo and rhythm automatically.

Whichever way music is entered, it is converted into score notation with the help of Neuratron’s sophisticated rhythm recognition engine. This means that AudioScore knows (or makes a very good guess at) where barlines should be placed and what notation should be written - no worrying about rests and technicalities such as the key signature, clefs, accidentals, augmentation dots, beaming, ties and so on – these are all worked out for you automatically.

Furthermore, even after note entry, you can reposition barlines and adjust individual notes in the audio (both in pitch and time). AudioScore will immediately recalculate and update the score notation on-screen as you drag with the mouse so you can see exactly what is going on.

Once your score is entered you can send it directly to a program such as Sibelius or save a MIDI, MusicXML, or NIFF file for opening in virtually any music program. AudioScore itself is able to create a score suitable for printing and allows you to add title text, lyrics, dynamics and so on.

**Suitable microphone performances**

AudioScore is designed to recognize microphone performances that satisfy the following criteria:
are performed clearly and cleanly (e.g. for violin, silent movement of fingers changing strings and avoidance of bow/fingers tapping on the instrument’s body) and at a reasonably steady tempo

little background noise (including electrical interference) exists

Copyright music

You should be aware that by transcribing or recording music without permission you could infringe copyright. The following are rough guidelines to when copyright infringement might occur, but are not a full statement of the law:

Music that was composed by someone who is alive, or who died less than 70 years ago, is in copyright. (Copyright lapses 50 years after death in the USA).

An arrangement of a piece of out-of-copyright music is in copyright until 70 years after the arranger’s death, though the original tune or piece on which the arrangement was based remains out of copyright.

In most countries (but not the USA), music is automatically in copyright from when it is composed, arranged or edited; there is no registration procedure, and the music does not have to include a statement that it is copyright, or the © symbol.

Lite/First version users - Important information

Lite/First version users

If using AudioScore Lite/First you will find that a number of menu items, toolbar buttons and check boxes are permanently grayed-out. This is not a bug – these are simply features unavailable in the Lite/First version. If you find you regularly need to use the grayed-out options, we recommend upgrading to AudioScore Ultimate.
# GETTING STARTED

Run AudioScore using your preferred method (e.g. from the Finder or Start menu).

You should see the following toolbar below AudioScore’s menu bar:

![AudioScore toolbar](image)

Clicking the first three buttons is equivalent to selecting the menu items **File>Open…**, **File>Record New Track** and **File>Create New Track**. Their use will be described in the chapters **CONVERTING AUDIO TRACKS TO NOTATION**, **ENTERING NOTES WITH A MIC**, **ENTERING NOTES WITH A MIDI KEYBOARD** *(Windows only, not Lite/first version)* and **ADVANCED FEATURES**, respectively. The three buttons to the right correspond to the menu items **File>Preferences…** (for changing AudioScore’s preferences), **Help>Neuratron AudioScore Help…** (for this user guide), and **Help>Neuratron Web Site…** (for the Neuratron web site).

**Screen resolution and colors**

We recommend that you use AudioScore on a display with high screen resolution, such as 1024 x 768 or 1280 x 1024. A display with at least 16-bit color quality is highly recommended.

**Setting up playback and recording (Windows only)**

Computers often have more than one set of inputs and outputs for recording and playing music. Before using AudioScore for the first time you should click **File>Select Devices…** and choose the inputs/outputs you wish to use. This opens a dialog box showing the **Devices** tab of the AudioScore preferences.

Under **MIDI playback device** choose the MIDI device you wish to use for playing MIDI. By clicking on **System playback properties…** you should be able to adjust volume, balance and other playback properties.
Under **Recording device** choose the device AudioScore should ‘listen’ to when recording. All of your computer’s *Wave* audio (e.g. microphone) and *MIDI* (e.g. MIDI keyboard) input devices are conveniently listed in one drop-down menu. Sometimes a wave device has more than one input (for example your computer’s sound card can be a wave device and contain both microphone and line-in inputs). In this case you should be able to choose the input and its recording level (how loud it appears to AudioScore) by clicking the **System recording properties…** button.

**What AudioScore can recognize**

AudioScore is able to find notes in polyphonic music with up to 16 notes playing at a time (*Lite/First version – up to 2 notes playing at a time*). However, the following points should be noted:

- AudioScore is most useful for transcribing and extracting melodies, counter-melodies and bass lines.
- AudioScore is not designed to recognize percussion instruments.
- AudioScore is unable to separate two instruments playing the same note at the same time.
- It is more difficult for AudioScore to recognize rhythm in music with heavy sustain or reverb.

Once the music has been recognized, in order to produce accurate notation, it is important to:

- Tell AudioScore if it has found too many or too few notes
- Tell AudioScore the time signature
- Ensure that the barlines are correctly positioned
- Ensure that the instrument that performed each note has been correctly identified
- Correct ambiguities involving the positioning and duration of notes.
Overview
The following provides an overview of each of the following chapters:

- **Converting Audio Tracks to Notation.** How to open a CD, MP3 or wave file and convert it into a musical score.

- **Entering Notes with a Mic.** How to use AudioScore to transcribe music performed through a microphone.

- **Entering Notes with a MIDI Keyboard** (*Windows only, not Lite/First Version*). How to use AudioScore to transcribe music performed through a MIDI keyboard.

- **Essential Editing.** Explains how to perform the most important types of editing once audio has been transcribed such as correcting the pitch and rhythm of notes.

- **Advanced Editing.** How to perform more advanced editing such as transposition (not essential if you are using AudioScore in conjunction with another music program such as Sibelius, Finale or Cubase).

- **Advanced Features.** Describes how to open MIDI files (*not Lite/First version*) and enter notes by hand without the need for any musical knowledge. Also contains information on how to add expression (such as vibrato) and other performance effects to create new realistic sounding MIDI versions of your music (*not Lite/First version*).

- **Creating a Printable Score.** Explains how to create a formatted score suitable for printing and distribution. (Not essential if you are using AudioScore in conjunction with another music program such as Sibelius, Finale or Cubase).

- **Playing, Printing and Saving.** How to play or print your score; send it directly to Sibelius or save it for use with other music notation programs.
CONVERTING AUDIO TRACKS TO NOTATION

This chapter explains how to convert, or ‘transcribe’, a CD, MP3 or wave file into a musical score. There are three stages to doing this:

1. **Before transcribing** – AudioScore uses Hit’n’Mix Ripper to analyze the audio and find the musical notes within. It then determines the locations of the barlines and which notes were played by which instruments. The opportunity is given to set the time signature and make any changes to the barlines and instrument allocations before clicking **Transcribe & Edit**.

2. **Editing the score preview** – AudioScore transcribes the audio to a preview version of the score. Any adjustments to the pitch, position and duration of notes should be made at this stage. Above the score preview is a simple visual representation of the notes, showing the exact timing that they had in the audio. Editing these notes causes the score preview to update automatically so almost no musical knowledge is required.

3. **Creating the final score** – At this stage, a properly formatted score suitable for printing and distribution can be created within AudioScore by clicking **File>Create Score** or by exporting to a music notation program such as Sibelius or Finale.

1. **Before transcribing**

The following is a brief step-by-step guide to the first stage of converting an audio track into a score. More details can be found under the heading **The Project Window (after audio input)** below.

1) Select **File>Open**… to open an audio track such as a CD track, MP3, or wave file. To open a CD track, browse into the CD and open the corresponding CD Audio Track – AIFF file (**Mac**) or .cda file (**Windows**). One or more files can also be opened
by dragging & dropping them onto AudioScore. Audio tracks can be polyphonic with up to 16 notes playing at a time (Lite/First version – up to 2 notes playing at a time).

2) All audio tracks are initially listed in the top part of the *scores pane* which is situated to the left of the Project Window. (If you cannot see this pane, click View>Toggle Scores Pane to display it.) There, they are processed one-at-a-time in the order in which they are listed. AudioScore uses Hit’n’Mix Ripper to process each track and recognize the notes within the audio. If you wish to stop the processing, click Cancel on the track or Finish on Hit’n’Mix Ripper. Once Hit’n’Mix Ripper has finished processing an audio track, it is moved to the bottom part of the scores pane and AudioScore displays its notes as colored lines (Lite/First version – gray rectangles) in the Project Window. Higher-pitched notes are displayed above lower ones and later notes to the right of earlier ones.

3) To listen to a MIDI performance of the notes that AudioScore has found, press Space. This can be compared with the original audio by pressing P or clicking on the Play button at the top left-hand side of the Project Window. This can be used to check the time signature, barline positions and instrument allocations in the following steps. Both types of playback can be stopped by pressing Escape.

4) If too many or too few notes have been found, AudioScore’s note sensitivity can be adjusted by clicking & dragging the slider at the top right-hand side of the Project Window.

5) If the time signature is incorrect, it should be corrected before proceeding with the following steps by clicking on the Set Time Signature button at the top left of the Project Window.

6) The dotted vertical line shown to the left of all other vertical lines is called the *score start marker* and indicates the point in time from which AudioScore thinks it should begin transcribing the audio. The brightest of the evenly spaced vertical white lines show where AudioScore believes the barlines should be placed. When placing the barlines,
AudioScore accounts for any fluctuations in the tempo. However, if AudioScore has made any mistakes, barlines can be adjusted by clicking & dragging them to the left or right. AudioScore saves you time by automatically updating barlines to the right of the one you are editing. Barlines should therefore be adjusted in order of time (from left to right). When appropriate, AudioScore will also automatically adjust the position of the score start marker to create a pickup bar (anacrusis).

7) *not Lite/First version* Instruments that AudioScore has identified in the music are shown in different colors in the *instruments pane* in the bottom right-hand side of the Project Window. If an instrument name is grayed out, it means AudioScore thought it wasn’t present in the music. If the desired instrument is not listed, choose a different one from the list that isn’t already in use. AudioScore will allow you to change the instrument name at a later stage.

8) Work from the start of the track, checking which instrument performs each note and whether there are any notes that should be split or joined together:
  i) To hear notes, click them or click & drag a selection rectangle over them
  ii) Click just before them (where there are no notes) and then press P or click the Play button to hear the original audio. Press Space to hear the audio as MIDI.
  iii) Use visual clues such as vibrato and pitch slides *not Lite/First version*

Notes are colored according to the instrument that AudioScore thinks they are *not Lite/First version*. To change or set the instrument for one or more notes, select them (by clicking, ⌘-clicking or Ctrl-clicking, and Shift-clicking them, or by clicking & dragging a selection rectangle over them) and then click on the appropriate instrument name in the instruments pane. When setting multiple notes to the same
instrument, you can press L to quickly assign the same
instrument to subsequent notes.

If there are any notes that you do not wish to be transcribed,
select them and then press U or click Unset. (These notes will
no longer be heard when playing back MIDI.)

If you find that a note is really two consecutive notes of the
same pitch that have been joined together, right-click on it at
the point that it should be split and choose Split Note into Two.

Similarly, if you find that two or more notes really belong to
the same note, select them, right-click on the selection and
choose Join Notes into One.

(Lite/First version – The instruments must be set before
proceeding.)

9) Your audio is now ready to be transcribed by AudioScore.
 Simply click the Transcribe & Edit button to the right of the Set
Time Signature button in the top left-hand side of the Project
Window to proceed.

2. Editing the score preview

Before your audio is transcribed by AudioScore, all notes are
contained in one track called the audio track. When the
Transcribe & Edit button is clicked, AudioScore creates a track for
each and every instrument that was identified in the audio. It
then moves each note in the audio track to the track of the
instrument that performed that note. Black notes (Lite/First
version – gray notes) that were not assigned to any instrument
(because they were unset) remain in the audio track and are
kept in case it should later become apparent from looking at the
score that one or more of them should be transcribed after all.

The Project Window is now split into two halves. The top half is
called the performance area and the bottom, the score preview
area.

For each track, with the exception of the audio track, the
performance area shows a simplified version of the notes that
were displayed before Transcribe & Edit was clicked. Each note
has a fixed pitch and volume, bringing them closer in form to
musical notation. This area is where you will be editing the pitch, position and duration of notes. It only ever shows one track, the current track – see Setting the current track in the chapter ESSENTIAL EDITING.

For all tracks apart from the audio track (which isn’t transcribed by AudioScore), the score preview area shows AudioScore’s interpretation of the notes in the performance area in terms of score notation. This area also displays all the tracks that make up your project. The score preview area updates automatically as changes are made to the notes displayed in the performance area.

Important information on how to edit notes in the performance area should be referred to in the chapter ESSENTIAL EDITING. Additional information can be found in ADVANCED EDITING.

The instruments pane is still available at this stage and is now located at the bottom right of the performance area. It is still possible to move notes between different instruments by selecting them in the performance area (for example, by clicking, ⌘-clicking or Ctrl-clicking, and Shift-clicking them) and then clicking on an instrument in the instruments pane. AudioScore will automatically create a new track if one does not already exist for that instrument.

In the unlikely event that you see red notes without stems in the score preview area, the bar they are in contains more notes than AudioScore is able to notate (there are either too many consecutive notes or too many voices). A message is displayed above the track on the left-hand side of the screen stating the bar number of the first bar containing too many notes. If there are too many notes played at the same time, they need to be moved to new tracks.

3. Creating the final score
Once you are happy with the notation displayed in the score preview area, click File>Create Score or click on the Create score toolbar button. A new window will open displaying a properly formatted score and giving you the opportunity to add more
advanced notation including title text, articulation, lyrics, slurs and so on. See the chapter CREATING A PRINTABLE SCORE for more information.

Alternatively, export your score to Sibelius or Finale – see the chapter PRINTING AND SAVING for details.

The Scores Pane

The scores pane is located at the left-hand side of the screen. If it is not currently displayed, you can view it by clicking View>Toggle Scores Pane, or by pressing ⌘E or Ctrl+E. Alternatively, you may resize it by double-clicking or clicking & dragging its right edge.

The scores pane is divided into two areas. The top area is entitled Audio and, the bottom area, Scores. Audio tracks are listed under Audio while they are being processed or waiting to be processed by Hit’n’Mix Ripper. Click Cancel on any one of them to remove that track from the pane and stop it being processed by Hit’n’Mix Ripper.

Once an audio track has been processed, it appears under Scores. Double-click on audio tracks to display their notes in the Project Window to the right. Alternatively, hover the mouse pointer over them and click on the button that appears. If a final score has been created from an audio track (by clicking Create Score), two buttons will appear, giving the option to either display the Score Preview or the final Score.

Under Scores, audio tracks can be selected by clicking, ⌘-clicking or Ctrl-clicking, and Shift-clicking them. All selected audio tracks can be removed from the scores pane by clicking Remove on any one of them. Note that this will not delete the associated files stored on your computer’s hard drive. These can be accessed by clicking File>Show Ripper Folder.

The Project Window (after audio input)

Just after a CD, MP3 or wave file has been opened, the recognized audio is presented in a window called the Project Window. Notes are displayed on a linear scale of semitones on a piano roll-style chart and are drawn as colored curved lines
(Lite/First version – gray rectangles). They fluctuate in pitch and volume and keep to the nuances of the original performance. Along each note, the pitch is shown by the vertical position and the volume, by the darkness.

Notes can be selected by clicking, ⌘-clicking or Ctrl-clicking, and Shift-clicking them. Alternatively, multiple notes can be selected by clicking on a blank part of the Project Window and then dragging a selection rectangle over them. All notes can be selected at once by pressing ⌘A or Ctrl+A.

Playback
To listen to the original audio, click in the Project Window at the position you would like playback to begin (so that a vertical line appears) and then click the Play button at the top-left of the window. Alternatively, choose Play>Play/Pause Performance from the menu bar, or press P. To hear a MIDI version of the audio, press Space or choose Play>Play/Pause Score Preview from the menu bar. AudioScore will keep to the nuances of the original performance and perform any continuous variations in pitch that are added or changed (see Editing notes in the Project Window (after audio input) in the chapter ADVANCED FEATURES) (not Lite/First version). While the music is playing, the currently played notes will be highlighted.

Clicking the Play button again or pressing P or Space again causes playback to pause. To continue playback, click Play or press P or Space once more. Click the adjacent Stop button or press the Escape key to stop playback. Click/press it again to remove the playback position marker so that the next time you choose to play back, it starts from the beginning of the audio.

The instruments pane (not Lite/First version)
In the bottom right-hand side of the Project Window is the instruments pane which presents a colored list of the instruments that AudioScore has found in the audio. Notes that belong to a particular instrument in the list are displayed in a matching color. If an instrument name is grayed out, it means AudioScore thought it wasn’t present in the audio.
To hear notes, click them or click & drag a selection rectangle over them. Click just before them (where there are no notes) and then press P or click the Play button to hear the original audio. Press Space to hear the audio as MIDI. Distinctive pitch features such as vibrato and slides can also be used to visually distinguish notes played by different types of instrument (e.g. violin and piano).

To change or set the instrument for one or more notes, select them (by clicking, ⌘-clicking or Ctrl-clicking, and Shift-clicking them, or by clicking & dragging a selection rectangle over them) and then click on the appropriate instrument name in the instruments pane. When setting multiple notes to the same instrument, you can press L to quickly assign the same instrument to subsequent notes.

All notes set to a specific instrument can be selected at once by clicking to the left of that instrument’s name in the instruments pane (on the arrow that appears). They may then be set to another instrument by clicking on that instrument’s name. All notes in the track can be selected at once by pressing ⌘A or Ctrl+A, or by choosing Edit>Select All.

If there are any notes that you do not wish to be transcribed, select them and then press U or click Unset at the top of the instruments pane. (These notes will no longer be heard when playing back MIDI.)

The instruments pane (Lite/First version only)

In the bottom right-hand side of the Project Window is the instruments pane which presents a colored list of the instruments that must be used to tell AudioScore which instrument played each note.

To hear notes, click them or click & drag a selection rectangle over them. Click just before them (where there are no notes) and then press P or click the Play button to hear the original audio.

To set or change the instrument for one or more notes, select them (by clicking, ⌘-clicking or Ctrl-clicking, and Shift-clicking
them, or by clicking & dragging a selection rectangle over them) and then click on the appropriate instrument name in the instruments pane. The notes will change color to match the color of the instrument name. When setting multiple notes to the same instrument, you may press L to quickly assign the same instrument to subsequent notes. To hear notes that have been assigned to instruments as MIDI, press Space.

All notes that have been set to a specific instrument can be selected at once by clicking to the left of that instrument’s name in the instruments pane (on the arrow that appears). They may then be set to another instrument by clicking on that instrument’s name. All notes in the track can be selected at once by pressing ⌘A or Ctrl+A, or by choosing Edit>Select All.

Any notes that have not been assigned to an instrument will not be transcribed by AudioScore. If there are notes that you have assigned to an instrument but no longer wish to be transcribed, select them and then press U or click Unset at the top of the instruments pane. (These notes will no longer be heard when playing back MIDI.)

**The information bar**

At the very bottom of the Project Window is a black horizontal bar which displays information about what the mouse pointer is currently over. This includes time and pitch (both note and frequency) information – try holding the mouse pointer over a note. Experiment by moving the mouse over different parts of the Project Window. The ten red rectangles to the right collectively form a digital tuning meter. If the note the mouse pointer is over is at any time slightly below pitch (but not enough to be a semitone) red rectangles to the left of the center line light up; if the note is slightly above pitch at any time, rectangles light up to the right. The more rectangles that light up, the more off-pitch the note is.
ENTERING NOTES WITH A MIC

This chapter explains how to create an AudioScore Project consisting of tracks recorded through a microphone. Each track corresponds to an instrument in a conventional music program.

To begin, click Record New Track from the toolbar or press * on the keypad (Windows only).

Before recording commences you are given the option of adjusting the current tempo and time signature.

Setting the tempo and time signature

Setting the tempo

Under the section headed Tempo, you can choose one of the preset tempos like Adagio (slow) and Allegro (fast), or enter a custom value in BPM (beats per minute).

When the option Calculated from performance is selected, AudioScore will not accompany you with a metronome or other recorded tracks while you are recording (unless Use metronome after first track is selected and you are no longer recording the first track). This means you can perform in your own time without concern for the tempo and AudioScore will follow automatically. Don’t worry if AudioScore messes up on a more complicated piece – it is a very quick and easy process to correct it, which does not require re-recording – see Adjusting the time signature and barline positions below.

Beneath these options, the minimum possible note value that will be notated at the given tempo is shown. AudioScore aims to create scores that are playable by most musicians and this value is a reflection of this – the higher the tempo, the longer the minimum note value.

Setting the Time Signature

Under the section headed Time Signature you can choose one of the preset time signatures like 4/4 or 6/8 or choose another from the drop-down menus. (Lite/First version – compound time signatures such as 6/8 are unavailable.)
Metronome Preview

Provided you have chosen a specific tempo you are able to click the button Play metronome preview to hear how the metronome will sound once you begin recording.

Leading-in

If you have selected a fixed tempo or for a metronome to accompany you, AudioScore will play a bar’s metronome before it starts recording to help you prepare for the performance.

During recording

A window called the Project Window opens and colored lines should start to appear as you perform. A smaller window, the input level window, also opens and shows the current input level (i.e. how loud your performance appears to AudioScore). The input level window can be resized by clicking and dragging its edges. It is possible to prevent this window appearing in AudioScore’s preferences – see Advanced recording options at the end of this chapter.

You should perform at an appropriate distance from the microphone so that the vertical bars that scroll across the input level window are mostly green. If you cannot see any bars (the contents of the window are black), or they are all yellow or red, adjust your distance from the microphone. Further advice is available in the chapter Possible Problems.

Finishing recording

When you have finished your performance either click Stop recording from the toolbar, press the Space Bar, or type * on the keypad (Windows only). If you are recording wave audio, depending on the speed of your computer and the current settings, AudioScore may need to finish recognizing the notes in your performance (it stores your performance on your hard drive so that it does not forget any of it). If this happens, the black bar at the bottom of the screen will show how much of your performance has been processed, out of the total length.

You may stop AudioScore recognizing your music immediately by clicking Cancel processing (the toolbar button will have changed
from Stop recording) or by pressing * (Windows only) or the Space Bar once more.

The Project Window (after audio input)
The recognized audio is presented in a window called the Project Window. After recording the first track, notes are displayed on a linear scale of semitones on a piano roll-style chart and are drawn as colored curved lines (Lite/First version – rectangles). They fluctuate in pitch and volume and keep to the nuances of the original performance. This allows you to view and analyze your performance technique, including vibrato, pitch slides and the accuracy of your pitch. Along each note, the pitch is shown by the vertical position and the volume, by the darkness.

At the very bottom of the Project Window is a black horizontal bar which displays information about what the mouse pointer is currently over. This includes time and pitch (both note and frequency) information – try holding the mouse pointer over a note. Experiment by moving the mouse over different parts of the Project Window. The ten red rectangles to the right collectively form a digital tuning meter. If the note the mouse pointer is over is at any time slightly below pitch (but not enough to be a semitone) red rectangles to the left of the center line light up; if the note is slightly above pitch at any time, rectangles light up to the right. The more rectangles that light up, the more off-pitch the note is.

Notes can be selected by clicking, ⌘-clicking or Ctrl-clicking, and Shift-clicking them. Alternatively, multiple notes can be selected by clicking on a blank area of the Project Window and then dragging a selection rectangle over them. All notes can be selected at once by pressing ⌘A or Ctrl+A.

Playing back the performance
To listen to the original audio, click in the Project Window at the position you would like playback to begin (so that a vertical line appears) and then click the Play button at the top-left of the window. Alternatively, choose Play>Play/Pause Performance from the menu bar, or press P. To hear a MIDI version of the audio,
press Space or choose Play>Play/Pause Score Preview from the menu bar. AudioScore will keep to the nuances of the original performance and perform any continuous variations in pitch that are added or changed (see Editing notes in the Project Window (after audio input) in the chapter ADVANCED FEATURES) (not Lite/First version). While the music is playing, the currently played notes will be highlighted.

Clicking the Play button again or pressing P or Space again causes playback to pause. To continue playback, click Play or press P or Space once more. Click the adjacent Stop button or press the Escape key to stop playback. Click/press it again to remove the playback position marker so that the next time you choose to play back, it starts from the beginning of the audio.

**Adjusting the time signature and barline positions**

After listening to your performance, should you decide that the time signature you chose is incorrect, you can change it by clicking on the Set Time Signature button at the top left of the Project Window.

The dotted vertical line shown to the left of all other vertical lines is called the score start marker and indicates the point in time from which AudioScore thinks it should begin transcribing the audio.

The brightest of the evenly spaced vertical white lines show where AudioScore believes the barlines should be placed. When placing the barlines, AudioScore accounts for any fluctuations in the tempo. However, if AudioScore has made any mistakes, barlines can be adjusted by clicking & dragging them to the left or right. AudioScore saves you time by automatically updating barlines to the right of the one you are editing. Barlines should therefore be adjusted in order of time (from left to right). When appropriate, AudioScore will also automatically adjust the position of the score start marker to create a pickup bar (anacrusis).
The instruments pane

AudioScore attempts to identify the instrument that was used in the performance. The instrument that it recognized is shown in color in the instruments pane in the bottom right-hand side of the Project Window. Notes are colored in the same color as that instrument.

To change or set the instrument for one or more notes, select them (by clicking, ⌘-clicking or Ctrl-clicking, and Shift-clicking them, or by clicking & dragging a selection rectangle over them) and then click on the appropriate instrument name in the instruments pane. When setting multiple notes to the same instrument, you may press L to quickly assign the same instrument to subsequent notes.

All notes set to a specific instrument can be selected at once by clicking to the left of that instrument’s name in the instruments pane (on the arrow that appears). They may then be set to another instrument by clicking on that instrument’s name. All notes in the track can be selected at once by pressing ⌘A or Ctrl+A, or by choosing Edit>Select All.

If there are any notes that you do not wish to be transcribed, select them and then press U or click Unset at the top of the instruments pane.

The Project Window (after transcription)

Before your performance is transcribed, all notes are contained in a track called the audio track. To transcribe your performance, click the Transcribe & Edit button to the right of the Set Time Signature button in the top left-hand side of the Project Window. AudioScore moves the notes that have been assigned to an instrument to a separate track for that instrument. Notes that AudioScore has been told not to transcribe (see The instruments pane above) remain in the audio track and are kept in case it should later become apparent from looking at the score that one or more of them should be transcribed after all.
The Project Window is now split into two halves. The top half is called the **performance area** and the bottom, the **score preview area**.

With the exception of the audio track, the performance area shows a simplified version of the notes that were displayed before **Transcribe & Edit** was clicked. Each note has a fixed pitch and volume, bringing them closer in form to musical notation. This area is where you will be editing the pitch, position and duration of notes. It only ever shows one track, the **current track** – see **Setting the current track** in the chapter **ESSENTIAL EDITING**.

Apart from the audio track (which isn’t transcribed by AudioScore), the score preview area shows AudioScore’s interpretation of the notes in the performance area in terms of score notation. This area also displays all the tracks that make up your AudioScore Project. The score preview area updates automatically as changes are made to the notes displayed in the performance area.

Important information on how to edit notes in the performance area should be referred to in the chapter **ESSENTIAL EDITING**. Additional information can be found in **ADVANCED EDITING**.

The instruments pane is still available and is now located at the bottom right of the performance area. It is still possible to move notes between different instruments by selecting them in the performance area (for example, by clicking, ⌘-clicking or Ctrl-clicking, and Shift-clicking them) and then clicking on an instrument in the instruments pane. AudioScore will automatically create a new track if one does not already exist for that instrument.

**Recording the next track**

AudioScore can store up to 32 tracks per score (**Lite version** – **up to 4 tracks**, **First version** – **up to 2 tracks**). To record the next track in your project, simply click **Record new track** once more. A new audio track will be inserted immediately below the current track (the one displayed in the performance area and with a
wide light-blue band in the score preview area – see Setting the current track in ESSENTIAL EDITING).

If you are using the default settings, a one bar metronome will lead you into the recording and AudioScore will accompany you by playing back either all your previously transcribed tracks (if none are selected), or only those selected. Tracks can be selected by clicking, ⌘-clicking or Ctrl-clicking, and Shift-clicking over the instrument names of tracks in the score preview area so that blue arrows pointing at each selected track appear – see also Selecting tracks in ESSENTIAL EDITING.

If you did not choose a fixed tempo when recording the first track, the tempo of the metronome and accompaniment will have been calculated from the performance in the first track you recorded – see also Setting the tempo and time signature above.

After checking that AudioScore has identified the correct instrument for this track (see The instruments pane above), click the Transcribe & Edit button to the right of the Set Time Signature button in the top left-hand side of the Project Window.

Deleting tracks
To delete the current track (the one displayed in the performance area and highlighted with a wide light-blue band in the score preview area – see Setting the current track in ESSENTIAL EDITING) select Edit>Delete Current Track.

To delete multiple tracks, select them by clicking, ⌘-clicking or Ctrl-clicking, and Shift-clicking over the instrument names of tracks in the score preview area so that blue arrows pointing at each selected track appear (see Selecting tracks in ESSENTIAL EDITING) and then choose Edit>Delete Selected Tracks.

Advanced recording options
These options are available under the Advanced tab from File>Preferences....

The Backup file section allows you to change how often AudioScore automatically saves a backup file.
Under the **Miscellaneous** section, the **Display input level meter when recording wave** option allows you to choose whether to display an input level meter when recording wave audio. This meter allows you to see how loud the performance sounds to AudioScore. While performing, the meter should show mainly green medium-length vertical bars moving from right to left. If you see no bars or only short yellow ones, perform closer to the microphone or increase the recording device’s input level from the **System recording properties**... under the preference’s **Devices** tab. If you see mainly long red bars, perform further from the microphone or decrease the input level.
ENTERING NOTES WITH A MIDI KEYBOARD (WINDOWS ONLY, NOT LITE/FIRST VERSION)

This chapter explains how to create an AudioScore Project consisting of tracks recorded through a MIDI keyboard. Each track corresponds to an instrument in a conventional music program.

Getting started

Your AudioScore Project is displayed in a window called the Project Window, which is split into two halves. The top half is called the performance area and the bottom, the score preview area.

The performance area shows AudioScore’s interpretation of the performance in terms of pitch and time. This area is also where you will be editing the pitch, position and duration of notes. It only ever shows one track, the current track – see Setting the current track in the chapter ESSENTIAL EDITING.

The score preview area shows AudioScore’s interpretation of your performance in terms of score notation. This area also displays all the tracks that make up your project.

Click Record new track from the toolbar or press * on the keypad.

Before recording commences you are given the option of adjusting the current tempo and time signature.

Setting the tempo and time signature

Setting the tempo

Under the section headed Tempo, you can choose one of the preset tempos like Adagio (slow) and Allegro (fast), or enter a custom value in BPM (beats per minute).

When the option Calculated from performance is selected, AudioScore will not accompany you with a metronome or other recorded tracks while you are recording (unless Use
**metronome after first track** is selected and you are no longer recording the first track. This means you can perform in your own time without concern for the tempo and AudioScore will follow automatically. Don’t worry if AudioScore messes up on a more complicated piece – it is a very quick and easy process to correct it, which does not require re-recording – see **Adjusting the Barline Positions** below.

Beneath these options, the minimum possible note value that will be notated at the given tempo is shown. AudioScore aims to create scores that are playable by most musicians and this value is a reflection of this – the higher the tempo, the longer the minimum note value.

**Setting the Time Signature**

Under the section headed **Time Signature** you can choose one of the preset time signatures like **4/4** or **6/8** or choose another from the drop-down menus. *(Lite/First version – compound time signatures such as 6/8 are unavailable.)*

**Metronome Preview**

Provided you have chosen a specific tempo you are able to click the button **Play metronome preview** to hear how the metronome will sound once you begin recording.

**Leading-in**

If you have selected a fixed tempo or for a metronome to accompany you, AudioScore will play a bar’s metronome before it starts recording to help you prepare for the performance.

**During recording**

The Project Window opens and rectangles should appear in the performance area as you perform. Notation will also automatically appear in the score preview area.

**Finishing recording**

When you have finished your performance either click **Stop recording** from the toolbar, press the **Space Bar**, or type * on the keypad.
**Adjusting the barline positions**

Before editing the notes in a track, it is essential that you ensure its barlines are located in the correct positions. AudioScore automatically adjusts for fluctuations in performance tempo and places barlines accordingly, however it occasionally makes mistakes.

If this is the case, follow these instructions beginning with the first (left-most) barline drawn. In the **performance area**, in the top half of the Project Window, click the barline and then drag it left or right to the desired position. You will see AudioScore recalculate the score notation and update it in the score preview area as you drag – stop dragging and release the mouse button when you see what you require. If you requested that AudioScore automatically calculate the tempo from your performance, it will go ahead recalculating barline positions to the end of the score (this should have the result that minimal adjustment is required after the first barline is adjusted).

Go through the score adjusting further barlines in a similar fashion, if necessary.

**Important:** Remember, unless you set a specific tempo before recording, you should always start at the beginning of the performance and work forwards, otherwise AudioScore will move barline positions that you have already set.

**Recording the next track**

AudioScore can store up to 32 tracks per score (Lite version – *up to 4 tracks*, First version – *up to 2 tracks*). To record the next track in your project, simply click **Record new track** once more. The track will be inserted immediately below the current track (the one displayed in the performance area and with a wide light-blue band in the score preview area – see **Setting the current track** in ESSENTIAL EDITING).

If you are using the default settings, a one bar metronome will lead you into the recording and AudioScore will accompany you by playing back either all your previously recorded tracks (if
none are selected), or only those selected. Tracks can be selected by clicking, ⌘-clicking or Ctrl-clicking, and Shift-clicking over the instrument names of tracks in the score preview area so that blue arrows pointing at each selected track appear – see also Selecting tracks in ESSENTIAL EDITING.

If you did not choose a fixed tempo when recording the first track, the tempo of the metronome and accompaniment will have been calculated from the performance in the first track you recorded – see also Setting the tempo and time signature above.

Deleting tracks
To delete the current track (the one displayed in the performance area and highlighted with a wide light-blue band in the score preview area – see Setting the current track in ESSENTIAL EDITING) select Edit>Delete Current Track.

To delete multiple tracks, select them by clicking, ⌘-clicking or Ctrl-clicking, and Shift-clicking over the instrument names of tracks in the score preview area so that blue arrows pointing at each selected track appear (see Selecting tracks in ESSENTIAL EDITING) and then choose Edit>Delete Selected Tracks.

Playing back the performance
To hear your performance, click the Play button (marked with a green arrow) at the top left of the performance area. Alternatively choose Play>Play/Pause Performance from the menu bar.

While the music is playing, the currently played notes will be highlighted.

Clicking the Play button again causes playback to pause. To continue playback, click Play once more. Click the adjacent Stop button (marked with a blue square) or press the Escape key to stop playback. Click/press it again to remove the playback position marker so that the next time you choose to play back, it starts from the beginning of the performance.
To hear a different instrument play, double-click or right-click on the current instrument name at the left-hand side of the performance area and then select a new instrument from the list.
ESSENTIAL EDITING

This chapter explains how to perform essential edits to your AudioScore Project once it has been transcribed.

The Project Window (after transcription)
Your transcribed AudioScore Project is displayed in the Project Window, which is now split into three distinct areas called the performance area, the score preview area and the information bar, described below.

There is a horizontal divider between the performance and score preview area which can be clicked & dragged vertically to adjust the size of each area. If you find that only the performance area is visible, this is because the divider is at the bottom of the Project Window (above the information bar) and you can click & drag it upwards to display the score preview area. If only the score preview area is visible, the divider is at the top of the Project Window and it is possible to click & drag it downwards to display the performance area.

You should see the following toolbar at the top of the Project Window:

![Toolbar Image]

The three buttons with magnifying glasses pictured on them allow the current view to be zoomed in or out of (see View>Zoom). To the right of these is a button allowing the project to be saved to disc (File>Save) followed by either a button allowing the score to be sent to Sibelius or G7 (File>Send to Sibelius/G7) if Sibelius or G7 is installed, or one allowing a printable score to be made (File>Create Score) if neither Sibelius nor G7 are installed.

The performance area
The top half of the Project Window, the performance area, shows the original performance. Notes are positioned exactly at the time they were performed.
If you recorded through a microphone or opened a CD, mp3 or wave file, your AudioScore Project will contain an audio track which contains notes that were excluded from being transcribed (see CONVERTING AUDIO TRACKS TO NOTATION or ENTERING NOTES WITH A MIC for more information). When the audio track is the current track (see Setting the current track below), the performance area is the same as the Project Window just after audio input.

When one of the other tracks (associated with a particular instrument) is the current track, notes are drawn as horizontal rectangles on a piano roll-style chart. The rest of this chapter will describe the performance area only when one of these tracks is the current track.

As you move the mouse pointer over different objects the pointer will change and objects will be highlighted. The pointer will typically reflect the editing actions you can perform with the object. For example, a horizontal line with arrows pointing outwards means you can click and drag left/right to resize. A standard arrow shape means you can drag and move an object in all directions. A cursor shape means you can click to select a position in the project, or click and drag to select time or notes.

Notes can be dragged up or down to adjust the pitch, or lengthened/shortened to adjust the duration. It is important to remember that position, duration and pitch editing can only be performed in the performance area, and not in the score preview area described below, because the musically notated score is always generated automatically from the performance.

Towards the left of the performance area, the instrument name for the current track (used when playing back MIDI, saving files and creating scores) is shown. This can be changed by double-clicking or right-clicking over the name and selecting a new instrument from the list.
The score preview area

The bottom half of the Project Window is called the *score preview area*. With the exception of the audio track, which isn’t transcribed (see **CONVERTING AUDIO TRACKS TO NOTATION** or **ENTERING NOTES WITH A MIC**), the score preview area shows AudioScore’s interpretation of the performance in each track as score notation. Remember that it is not possible to edit notes in the score preview area - editing performed in the performance area will automatically update the notation in the score preview area.

When there are several tracks present, the score preview area can be scrolled up and down using the scroll bar at its right. Additionally, clicking on a partly shown track at the top or bottom of the score preview area will cause it to scroll completely into view.

If no notes exist for the duration of time currently displayed in the score preview area for a specific track, arrows at the top left or top right of that track are displayed that point to the nearest note. How far that note is away in seconds is written next to the arrow. Clicking on the arrow will take you to that note.

**Note:** Due to the complexity of automatically creating music notation there are some restrictions on the notation produced. For example, eighth rests in-between eighth notes may not be written above a certain tempo because staccato is not supported (although this can be added once the final score has been created – see the chapter **CREATING A PRINTABLE SCORE**). In addition, since AudioScore aims to write notation that can be performed by most musicians, the higher the tempo, the longer the minimum note value written will be.

**Note:** Formatting of notes, rests and beams is fairly rudimentary in the score preview area. Don’t worry though – when saving MusicXML/NIFF files, sending to Sibelius or moving on to creating a score in the chapter **CREATING A PRINTABLE SCORE**, AudioScore formats everything nicely.
What is notated in the score preview area?

- Notes and rests as short as a 32\textsuperscript{nd} note (demisemiquaver) \textit{(Lite version – 16\textsuperscript{th} note (semiquaver), First version – 8\textsuperscript{th} note (quaver))}

- The appropriate number of staves for each track, automatically determined from the instrument name and whether all staves are needed

- Up to 4 voices per staff with each voice displayed in a different color. Notes and rests in voices 1, 2, 3 and 4 are colored blue, green, orange and purple, respectively \textit{(two voices per staff for Lite/First version)}

- 8 types of clef including treble, bass, and alto clefs \textit{(Lite/First version – treble and bass clefs only)}

- The key signature and time signature \textit{(Lite/First version – not compound time signatures)}

- Accidentals and ties

The information bar

At the very bottom of the Project Window is a black horizontal bar which displays information about what the mouse pointer is currently over. This includes time and pitch (both note and frequency) information – try holding the mouse pointer over a note. Experiment by moving the mouse over different parts of the Project Window. The ten red rectangles to the right collectively form a digital tuning meter. If the note the mouse pointer is over is slightly below pitch (but not enough to be a semitone) red rectangles to the left of the centre line light up; if the note is slightly above pitch, rectangles light up to the right. The more rectangles that light up, the more off pitch the note is. To the right of the tuning meter is displayed the tempo of the project, as used in score preview playback, score creation and saving.
Zooming in and out
If you find notes are placed too close together in the score preview area you can zoom in by choosing the View>Zoom>Zoom In menu item.

If you wish to see more of the project at once you can zoom out by choosing the View>Zoom>Zoom Out menu item.

Other preset zoom levels are available from the View>Zoom submenu and the Project Window tool bar.

Setting the current track
The current track is the track highlighted with a wide light-blue band in the score preview area and the one currently displayed in the performance area. The number of the current track (as ordered vertically in the score preview area) is also shown at the top-right corner of the performance area. The current track is the only track that can be edited at a particular time – remember that all editing occurs in the performance area.

You will find that the mouse pointer becomes a cursor shape when it is over the current track in the score preview area. When this is the case, you can set the playback/recording/bar-insertion position by clicking over the staff. Additionally, the performance area will scroll vertically to show the nearest note to the mouse pointer.

To set a different current track, locate it in the score preview area and then click anywhere over its staff (take care not to click over the instrument name). It should then be displayed in the performance area, which will scroll vertically to display the closest note to where you clicked.

Important: Do not confuse the current track with a selected track, described next.

Selecting tracks
You can select tracks, for example, to choose which ones are played back when playing or when accompanying a recording. If none are selected, all tracks are played.
When a track is selected, a blue arrow appears to the left of it in the score preview area.

To select a track, locate it in the score preview area and then click over its instrument name (the mouse pointer will turn blue to show it is in the correct position). To deselect the track, click over its instrument name again. To select additional tracks, hold down ⌘ or Ctrl (to select individual ones) or Shift (to select a series from the last selected) when clicking over the instrument name.

If a track is selected but not currently visible in the score preview area (for example if the area is not tall enough to display all tracks) a small blue arrow will be displayed at the top- or bottom-left of the score preview area indicating whether it is above or below the currently displayed tracks. Clicking on that arrow will bring the track into view.

Right-clicking anywhere on a track in the score preview area will also select that track (in addition to opening the Project menu – see the chapter ADVANCED EDITING). When a track is selected in this way all other tracks are deselected. However, right-clicking on an already selected track will not cause any selected tracks to become unselected.

**Important:** Do not confuse a selected track with the current track, described previously.

### Moving tracks

The vertical position of a track within the score preview area can be changed by clicking and dragging its instrument name up or down. This will also select the track you are moving and deselect all others. The current track will remain the same.

### Moving & copying notes between tracks

It is possible to move notes from one track to all selected tracks (see Selecting tracks above) by selecting the notes in the performance area (see Adjusting the note durations below) and pressing Enter (or clicking Notes>Move Notes To Track).

If no tracks are currently selected, a new track with the same instrument name is created below the current track (see Setting
the current track above) and is automatically selected by AudioScore. For instructions on how to change the instrument, see Setting the instrument below. It is also possible to create a new empty track by clicking Create track.

Notes can also be copied to new or selected tracks in the same way but by using Shift+Enter instead of Enter (or by clicking Notes>Copy Notes To Track). This is particularly useful if you wish to create harmonies by transposing the copied notes up or down by, for example, a 3rd, a 6th or an octave (see Transposing in ADVANCED EDITING).

Setting the Instrument
AudioScore adjusts the use of chords, voices and staves in the score preview area to suit the instrument chosen for each track. Therefore, if you wish to change the instrument for a track, it is recommended that you do this before editing the notes within it.

To change the instrument name for a particular track, right-click anywhere on that track in the score preview area to select it and open the Project menu. Then choose Set Instrument for Selected Tracks…. Alternatively, double-click or right-click on the instrument name at the left of the performance area.

Choose an instrument from the dialog that appears and click Rename. AudioScore will update the display with the clef and transposition (not Lite/First version) that is standard for the instrument.

To change the instrument name for more than one track at a time, select the tracks (see Selecting tracks above), right-click on one of them and then choose Set Instrument for Selected Tracks…. (Remember that right-clicking on an unselected track will cause all other tracks to become unselected.)

Adjusting the barline positions
Adjustments can be made to barline positions in the performance area by clicking and dragging them left or right.
If you have recorded a single track into AudioScore with a MIDI keyboard, see *Adjusting the barline positions* in the chapter **ENTERING NOTES WITH A MIDI KEYBOARD (WINDOWS ONLY, NOT LITE/FIRST VERSION)**.

In all other cases, since most barlines should already be in the correct position, edits made to one barline will have no effect on any of the others. If you find that a barline is slightly out of position in one track only, this can be corrected by making that track the current track (see *Setting the current track* in **ESSENTIAL EDITING**) and holding down ⌘ or Ctrl whilst clicking and dragging the barline in the performance area. Doing this will not affect any other barline in the score.

**Adjusting the note durations and pitches**

Depending on the accuracy of the performance, AudioScore should have made an intelligent job of determining how it should be notated. However, there may be mistakes which need correcting.

You should go through the score dragging the start or ends of notes in the **performance area** in the top half of the Project Window. This causes AudioScore to automatically update the notation in the score preview area and with a little experimentation it should become second nature as to what editing is required to obtain the required notation. You can also drag notes up or down to adjust the pitch.

**Tip:** Use the vertical bar sub-division lines (they look like gray/light green barlines) to help you position notes within a bar. This will also make it easier for AudioScore to notate the rhythm correctly. Zoom in to see shorter sub-divisions. Triplet and duplet sub-division lines are light green while all others are gray.

Here is a description of the note editing options available:

- To select a note click on it so that it turns a darker color.
- To select multiple notes/time click over an area of the performance area that does not contain a note and drag over the notes or time you want to select. You can select further
individual notes by holding down \textit{H} or \textit{Ctrl}, or a series of notes by holding down \textit{Shift}, and clicking. To select all notes in a chord, double-click any note in the chord.

- Notes can be dragged up and down with the mouse or up/down cursor keys. When using the mouse, hold down \textit{~} or \textit{Alt} to adjust the pitch in fine sub-semitone steps.

- To copy and paste you can use \textit{HC} or \textit{Ctrl+C} and \textit{HV} or \textit{Ctrl+V} respectively (clicking where you want to paste). Also read \textbf{Cutting, pasting and deleting notes} in \textit{ADVANCED EDITING}.

- To delete notes type \textbf{Delete}. Rests are automatically created in the gaps left behind.

- To reposition notes: It is possible to move notes left and right by clicking and dragging them.

- To resize notes/create rests: The duration of a note can be changed by holding the pointer over the right side of it so that the cursor changes (into two horizontal arrows pointing in opposite directions), and then clicking and dragging. Rests are automatically created in the gaps between notes. See also next point.

- To adjust where one note ends and the next begins: It is possible to adjust, for two touching notes, where one ends and the other begins: Hold the pointer over where the notes touch (so that the cursor changes into two horizontal arrows pointing in opposite directions with a vertical divider in the centre) and then click and drag.

- To create notes: It is possible to create a new note by holding down \textit{H} or \textit{Ctrl}, clicking on a region with no notes and dragging horizontally. If you wish to add another note to make a chord, hold down \textit{H} or \textit{Ctrl}, click at the pitch of the new note and drag horizontally.

\textbf{The Notes menu (essential features)}

As well as from the menu bar, the \textbf{Notes} menu is available by right-clicking on the performance area and is useful for a variety of editing actions.
Right-click over a note for it to become selected at the same time as the menu opens.

The following two sections highlight items especially useful if you are creating a track manually using the Create Note Filled Track feature (see ADVANCED FEATURES) – other items are described in the chapter ADVANCED EDITING:

**Joining and splitting notes**

Join Notes Into One allows you to join a number of consecutive notes into one. This is useful if you wish to create a longer note.

Split Note Into Two allows you to split a note into two equal-length notes. This is useful if you wish to create notes of half the duration. To split a note into two unequal-length notes, access this menu item by right-clicking on the note at the point you would like it to be split.

Split Note Into Three allows you to split a note into three equal-length notes. This is useful if you wish to create triplets in simple time.

Split Note Into Four allows you to split a note into four equal-length notes. This is useful if you wish to create notes of quarter the duration.

**Inserting bars with/without notes**

From the Insert Bar submenu:

In Current Track adds a single empty bar to the current track.

In All Tracks adds a single empty bar to all tracks.

Other... makes it possible to insert more than one bar in the current track, the selected track, or all tracks. Additionally, you can check Fill with notes to automatically fill the new bars with notes.

The bars added will be inserted at the barline following the current cursor/selection position, or at the end of the track(s) if no cursor is positioned, or selection has been made.
Key signature calculation

Unless you have specifically set a key signature (see Setting the Key Signature in ADVANCED EDITING) AudioScore will automatically calculate and update the key signature in the score preview area as you edit notes. If an instrument is transposing for a given track, the appropriate transposed key signature will be shown (not Lite/First version).

Undo and redo

If you make a mistake (e.g. by deleting the wrong note) you can ‘undo’ this action by pressing \( \text{Alt}+Z \) or \( \text{Ctrl}+Z \). You can reverse an undo (called ‘redo’) by pressing \( \text{Alt}+Y \) or \( \text{Ctrl}+Y \).

Playing the score from the score preview area

First, click over the staff of the current track in the score preview area at the position where you would like playback to begin so that a vertical line appears.

Next click the Play button at the top left of the score preview area (not the performance area) to start playback of the score through the currently selected MIDI playback device, set in the Devices tab of the AudioScore preferences. Alternatively press the Space bar or choose Play>Play/Pause Score Preview from the menu bar.

While the music is playing, a line will scroll from left to right indicating the current notes being played.

Clicking the Play button or pressing the Space bar again causes playback to pause. To continue playback, click Play or press the Space bar once more. Click the adjacent Stop button (marked with a blue square) or type Escape to stop playback. Click/type it again to remove the playback position marker so that next time Play is clicked, playback begins from the start of the performance.

You can select individual tracks to play back – please read the section Selecting tracks, above.
To play back only part of the score, click and drag across the required area in the score preview area so that it is marked with a purple rectangle. Then click Play as normal.

If your sound card supports it, you can also choose to hear the project with more atmosphere by using a reverb effect such as Small room or Church (not Lite/First version). This can be selected from Play>Reverb… in the menu bar. You should ensure the Use reverb checkbox is ticked.

**Saving/creating the score**

Once you are happy with the notation displayed in the score preview area you can send it directly to Sibelius/G7 or save it as a MIDI, MusicXML, or NIFF file for opening in other music editing programs. For more information, see the chapter **PRINTING AND SAVING**.

You can also click File>Create Score (or click on the Create score button on the toolbar if Sibelius/G7 is not installed) to make AudioScore create a fully formatted score which can be edited further (for example a title, lyrics and dynamics can be added), printed out (not Lite/First version) and exported to other applications. For more information, see the chapter **CREATING A PRINTABLE SCORE**.

**Starting a new AudioScore Project**

Once you have finished and saved your project, a new one can be started by closing all windows currently open within AudioScore and clicking File>Open…, Record new track or File>Create Note Filled Track (see ADVANCED FEATURES). To close a window within AudioScore, click File>Close, press ⌘W or Ctrl+W, or click the small cross at the top right (Mac version – top left) of the window.
ADVANCED EDITING

This chapter explains additional editing features within AudioScore’s performance area such as transposing (*not Lite/First version*), setting a specific key signature and more advanced ways of copying, cutting and pasting.

Furthermore, in addition to being able to quickly create musical scores, AudioScore offers a range of MIDI audio editing features. This chapter goes through the options available in detail.

The Notes menu (advanced features)

Here are descriptions of the various items and submenus not explained in the chapter **ESSENTIAL EDITING:**

**Adjusting pitch**

From the **Pitch** submenu:

- **Quantize** moves the note to the nearest semitone.

**Adjusting volume** (*not Lite/First version*)

From the **Volume** submenu:

- **Increase** increases the note’s volume by 3dB (a slight, but noticeable increase)
- **Decrease** decreases the note’s volume by 3dB (a slight, but noticeable decrease)
- **Double** increases the note’s volume by 10dB, effectively doubling it
- **Halve** decreases the note’s volume by 10dB, effectively halving it
- **Set to 25%/50%/75%/100%** sets the notes volume to the required volume.

**Selecting notes versus time**

It is important to remember that it is possible to make two different types of selection in the performance area:

A **time selection** is when both notes and time are selected and is made by clicking and dragging without passing the mouse pointer over any notes. If you delete a time selection, the time it
occupies is deleted from the current track, including any notes within that time, shortening it. When time is selected, a purple transparent rectangle is drawn over the notes from the bottom of the performance area to the top.

A *note selection* is when only the notes themselves are selected. If you delete a note selection the equivalent of a rest will be left behind. When notes are selected, only the notes themselves are highlighted – no purple transparent rectangles are visible like with a time selection.

If you click with the mouse over the performance area and drag, you will notice that if you are dragging over notes, only the notes are selected (a purple rectangle from where you started dragging to your current mouse position is drawn), otherwise time is selected (a purple rectangle stretching from top to bottom is drawn).

**Cutting, pasting and deleting notes**

It is possible to cut and paste music from one part of a track to another part of the same or different track. However, the results are slightly different depending on whether you have time or notes selected (see *Selecting notes versus time* above):

With a note selection, only the MIDI notes themselves can be cut/deleted from the track, and not the time they occupy. For example, if you delete a note, blank space and the equivalent of a rest will be left behind. When you paste a note or notes they are not inserted into the track, but ‘overwrite’ the track.

With a time selection, both the time and any notes within that time period are cut/deleted from the track, shortening it. Pasting inserts the time and notes into the track, effectively lengthening it. This is similar to how a word processor usually works.

**Transposing** *(not Lite/First version)*

If you wish to score for an instrument with a range that differs from the one you are capable of singing, whistling or performing at, you may wish to transpose a track to a different pitch.
Choose **Transpose**... to open a dialog box with the current track selected in the **Staff**: drop-down box. Select a different track if necessary. Then, set the direction in which you want to transpose, by clicking **Up** or **Down**, and choose the main interval from the right-hand box.

In the left-hand box, **Major/Perfect** leaves the interval unaltered, **Augmented** adds a half-step (semitone), **Minor/Diminished** subtracts a half-step. Then click **OK**.

**Stripping unused ends from the performance**

If the performance began some time after recording started or AudioScore was left recording after the performance had finished, choose **Edit>Strip Ends of Track** to delete the ends of the current track that contain no performance (up to where the first note is, and from the end of the last note as shown in the performance area).

**The Project menu**

As well as from the menu bar, the **Project** menu is available by right-clicking over the score preview area and can be used to set the key signature, time signature and instrument after a track has been made.

Here are the various items and submenus explained:

**Setting the Key Signature**

AudioScore will already have worked out a suitable key signature for the music, displayed in the score preview area. However, if you wish to use a different one, choose **Key Signature** and a suitable submenu.

**Note:** After it has been set in this way, the key signature will no longer be automatically recalculated by AudioScore for the current project.

**Setting the Time Signature**

If you decide to choose a different time signature after making one or more tracks, choose **Time Signature**... from the menu.
Select the required time signature and click **OK** *(Lite/First version – no compound time signatures)*. AudioScore will recalculate the barline positions and notation for the entire project and you may need to adjust barline positions for each track afterwards to create the desired notation in the score preview area.

**Setting the Instrument**

See *Setting the Instrument* in **ESSENTIAL EDITING**.

**Backup files**

In AudioScore preference’s **Advanced** tab it is possible to specify the time interval at which AudioScore saves your work to a special ‘backup’ file. In the unlikely event that your computer crashes, AudioScore will offer you the possibility of opening this file the next time it is opened, so as to limit any loss of work.
ADVANCED FEATURES

This chapter describes how to transcribe MIDI files (not Lite/First version) and input music by hand without any musical knowledge. It also explains the more advanced MIDI audio editing features that are available from the Project Window immediately after audio input and that can be used to add or change expression (such as vibrato) or performance techniques (such as slides) prior to saving a MIDI version of the audio (see the chapter PRINTING AND SAVING).

Opening MIDI files (not Lite/First version)

It is possible to open MIDI files in AudioScore Ultimate by selecting File>Open.....

When opening MIDI files, any currently open project needs to be closed (AudioScore will ask if you want to save it first). A new project will be created and each MIDI track will be transcribed to a separate staff.

Important: MIDI files must be ‘type 1’. This is the most common format, but if you have files which are type 0 or type 2 there are free converters available on the Internet. Also, please note that AudioScore will open, but is not designed to, import MIDI files containing time signature or tempo changes during the song. In addition, percussion tracks are not supported and will be transcribed onto piano staves.

Creating a track manually

AudioScore introduces the novel concept of serving you a set of notes already generated which you can then quickly split, join, resize, and change the pitch of, purely on a performance level - no worrying about rests and technicalities such as accidentals, augmentation, beaming, key signature, ties etc. This is ideal for beginners to music notation, but is also a speedy music input method for professionals.
A score of up to 32 tracks can be created (Lite version – up to 4 tracks, First version – up to 2 tracks). Click File>Create Note Filled Track.

Before the track is created you are given the option of adjusting the current tempo and time signature. This can be done in a similar manner to that described under the heading Setting the tempo and time signature within the chapter ENTERING NOTES WITH A MIC.

After setting these, a new track will be inserted below the current track (the one displayed in the performance area and highlighted with a wide light-blue band in the score preview area – see Setting the current track in ESSENTIAL EDITING).

The track will be filled with notes of equal duration and pitch. These notes can then be dragged up/down (to change pitch), deleted (to create rests), resized (to change note type) and repositioned. You can also join and split notes into equal durations to create different note values and even tuplets. Rests can also be created by resizing notes.

It is also possible to create a track containing no notes by clicking Create track. Notes can be added by holding down $\mathcal{H}$ or Ctrl and then clicking and dragging in the performance area.

For essential information regarding editing notes, see the chapter ESSENTIAL EDITING. More advanced editing features are described in the chapter ADVANCED EDITING.

**Editing Notes in the Project Window (after audio input)**

Just after audio has been entered into AudioScore (by recording through a microphone or opening a CD, MP3, or wave file), notes can be selected, split, joined and deleted in the same way as in the performance area after transcription (as described in Adjusting the note durations and pitches and Joicing and splitting notes in the chapter ESSENTIAL EDITING).

*(not Lite/First version)* They can also be clicked and dragged (‘drawn’) to vary the pitch across them in almost any desired manner. Further, there are a number of commands that can be
applied to notes to vary their pitches in a specified manner. Right-click on a note in the Project Window to select it and open the Notes menu. Then, from the Pitch submenu:

- **Quantize** moves all pitches within the note to the nearest semitone.
- **Flatten** makes all the pitches in the note the same.
- **Slide up** causes the note to slide up in pitch by two semitones.
- **Slide down** causes the note to slide down in pitch by two semitones.
- **Add vibrato** adds vibrato to the note (rapid slight fluctuations in pitch, making it sound fuller).

It is also possible to make a *time selection* in which both notes and time are selected. This is done by clicking and dragging without passing the mouse pointer over any notes. If you delete a time selection, the time it occupies is deleted from the audio, including any notes within that time, shortening it. When time is selected, a white rectangle is drawn over the notes from the bottom of the window to the top.
Creating a Printable Score

This chapter explains how to create and edit a score suitable for printing. This is not essential if you are using AudioScore in conjunction with another music program such as Sibelius, Finale or Cubase.

Once you are happy that the rhythm is correct in the score preview area of the Project Window, and have clicked File>create Score (or clicked on the Create score toolbar button if Sibelius/G7 is not installed), the first page of your new score will pop up formatted in a conventional manner in a window called the Score Window. Rests and beams will have been formatted correctly and you can perform any further editing required, such as adding title text, articulation, lyrics, slurs and so on.

If you wish to go back to the Project Window, either choose it from the Window menu, type Ctrl+Tab (Windows only), or hover the mouse pointer over the project in the Scores pane (on the left-hand side of the screen) and click the Score Preview button that appears. Do the same to return to the Score Window except, from the Scores pane, click the Score button instead.

Quick Editing Guide

• To select an object click on it so that it turns a different color. To change the selected note within a chord hold down ⇧ or Alt whilst using the up/down cursor keys. To select a whole chord double-click in the center of one of its notes.
• Notes can be dragged up and down with the mouse or up/down cursor keys.
• To add a note click a note-value on the ‘keypad’ at the bottom right of the window, then click on a staff to input the note at the pitch where you click. The keypad button stays pressed down so you can click more notes onto the staff. Input several notes, one above the other, to make a chord. To stop creating notes, press Esc to deselect all the keypad buttons. A note can quickly be
added to an existing chord by selecting the chord and double-clicking in the desired position.

- **To edit notes:** You can select a note and edit its articulations, accidental, etc. just by choosing the relevant keypad button. To edit a note’s length, choose a note-value on the keypad. Type the left/right arrows to move between notes.

- **To add/edit rests:** To add rests, do the same as for adding a note, but also click on the bottom left rest button in the keypad to convert the note to a rest. Rests can be edited in the same way as notes.

- **To see more exotic sets of symbols** click the five buttons at the top of the keypad.

- **To change the voice of a note or rest,** click one of the buttons marked 1 2 3 4 at the bottom of the keypad (only voices 1 and 2 in Lite/First version). Individual notes within a chord may be split into different voices, and chords in different voices may be joined into single chords in this way.

- **The keypad on the screen corresponds to the numeric keypad at the right of your computer keyboard.** Type these keys in preference to using the mouse, as it’s much quicker. You can choose several keys together (but type the note-value first), e.g. type 4 . – / to get a dotted quarter-note (crotchet) with a tenuto and accent.

- **To copy and paste** you can use ⌘C or Ctrl+C and ⌘V or Ctrl+V respectively (clicking where you want to paste), but it’s quicker to duplicate an object in a single action by selecting it, pointing somewhere else and clicking with the ⌂ or Alt key held down. Try this with a note or some text.

- **To delete objects** type Delete.

- **To edit other objects:** Most objects such as clefs, time signatures and barlines can be changed by double- or right-clicking over them to bring up an appropriate dialog box or menu.
• To create other objects: You can create other objects (e.g. clefs, time signatures) from the Create menu, which you can also get by Ctrl- (Mac) or right- (Windows) clicking. Choose an object from the menu, then click on the score to create it.

• To reposition/resize objects: Most objects can be moved around the page by clicking and dragging. Some objects such as slurs and hairpins can be resized in a similar manner by clicking and dragging their left or right edges.

At the top left of the window it says, for example, Page 1 of 7, and by clicking on the arrows you can move through all of the pages that have been created (the output score). The magnifying glass icon zooms the page to fit the window; 100 scales to 100%; 200 scales to 200%.

To the bottom right of the window is the keypad. This can be repositioned using the title bar. The keypad can be removed by un-checking the appropriate options in the View menu.

There is a Create menu in the menu bar, which is similar to Sibelius/G7’s Create menu. Editing features not appropriate for AudioScore have been omitted.

Mouse and keys
Broadly speaking, you can:

• select and move markings using the (left) mouse button
• copy markings using `click, Alt-click or clicking with the middle mouse button
• create markings using the Create menu
• delete markings with Delete
• edit notes and rests using the keypad

Selecting
To select a marking:

• Point at the marking so that it is highlighted with a purple box
• Click with the (left) mouse button - the marking goes blue if in voice 1, green if voice 2, orange if voice 3 or purple if voice 4

It is also possible to move left and right selecting different markings by using the left and right arrow keys. Hold down \textit{⌘ or Ctrl} at the same time to jump to the start of the current or next bar.

**Multiple selections**

Note that you can select several markings at once by holding down \textit{Shift}, holding down the (left) mouse button and dragging a box around the markings to be selected. You can then edit or delete all the markings at once. This can save a lot of time. Alternatively you can select further individual notes by holding down \textit{⌘ or Ctrl}, or a series of notes by holding down \textit{Shift}, and clicking.

It is also possible to select additional markings to the left and right by holding down \textit{Shift} whilst using the left and right arrow keys. Similarly use \textit{⌘⌘ or Ctrl+Shift} to select up to the start or end of a bar.

**Copying markings**

To copy a marking, simply select it, point elsewhere and click with \textit{⌥ or Alt} held down. You can copy almost any type of marking.

**Deleting markings**

To delete any marking, simply select it and press \textit{Delete}. Hold down \textit{⌘ or Ctrl} when deleting key signatures to remove multiple ones from a system.

**Deleting a page**

Selecting \textit{Edit>Delete page} from the menu removes the current page from the output score.

**Altering note-values**

To alter a note-value, simply select the note or rest in question, and then use the keypad.
If several notes have the wrong note-value, bear in mind that you can drag a selection box around them to select them all, and then correct them all with a single key-stroke.

**Inserting notes/rests**
To insert a note somewhere, simply select another note and copy it where you want it to go with Ctrl-click or Alt-click. Alternatively, you can create a note or rest from the keypad.

If you wish to quickly add a note to an existing chord, select the chord and then double-click where you would like the new note to be added.

**Deleting notes/rests**
To remove a note/rest, simply select it and press Delete. You can select several notes/rests for deletion by dragging a selection box around them first.

Because AudioScore does not attempt to pad out bars with rests, deleting a note simply removes it rather than turning it into a rest. You can explicitly turn a note into a rest by using the keypad if you like.

AudioScore has no concept of an ‘invisible’ rest (unlike Sibelius/G7), so you needn’t worry about leaving invisible rests lying about when you delete rests.

**Two or more voices**
When music is in two or more voices, AudioScore marks each note/chord/rest with an appropriate color (blue, green, orange or purple for voices 1 through 4). In this example the top notes are colored blue (voice 1) and the bottom ones are green (voice 2):

![Musical Example](image)

To change the voicing of a selected note/chord/rest, press Ctrl+1 or Alt+1 to put it into the first voice, Ctrl+2 or Alt+2 to put it into the 60
second voice, \textasciitilde\textasciitilde 3 or Alt+3 for third voice or \textasciitilde\textasciitilde 4 or Alt+4 for fourth voice. Alternatively, you can use the keypad.

AudioScore shows any rhythmic mistakes for each voice independently in an appropriate color for the voice at the end of the bar. Take care when correcting any rhythmic mistakes that all voices end up with the correct number of beats in a bar.

**Accidental and articulation marks**
These can be applied to the selected note using the keypad.

**Barlines**
You can alter the style of a barline by double- or right-clicking over it and selecting one from the menu that appears. You can also create special barlines from the Create menu.

**Beams**
You can alter the beaming of notes using the keypad.

**Clefs**
You can alter a clef by double- or right-clicking over it and selecting one from the dialog box (Mac) or menu (Windows) that appears. You can create a clef from the Create menu.

To insert a clef change in the middle of a staff, you can select and copy the desired clef and paste it where you want the clef change. AudioScore will automatically draw it at the smaller size.

**Fingering** *(not Lite/First version)*
You can create note fingering from the Create>Text submenu.

A dialog appears allowing you to enter up to five fingering values from dropdown boxes.

Click OK to place the marking in the score. If a note is not already selected, you must click on a note to place it. This marking can be repositioned by clicking it and dragging with the mouse, and can be edited by double- or right-clicking over it.

**Guitar Chord Diagrams & Symbols** *(not Lite/First version)*
You can create guitar chord diagrams and symbols from the Create menu and the Create>Text submenu.
A dialog appears allowing you to add/edit the chord symbol text in the top half and the diagram in the bottom half. Please note that AudioScore does not synchronize the symbol and the diagram, so it is possible to create a diagram and symbol combination that does not make sense.

If **Show chord symbol** is checked, then you can choose the chord, type and bass components of the symbol from the drop-down menus.

If **Show chord diagram** is checked, it is possible to click on the appropriate strings and frets in the diagram to add finger position markings. Click at the top of a string to alternate between open string and silent. Click the arrows to the right of the diagram to adjust the starting fret.

Click **OK** to place the marking in the score. If a note or rest is not already selected, you must now click on a note or rest to place it. This marking can be repositioned by clicking it and dragging with the mouse, and can be edited by double- or right-clicking over it.

### Instrument names

To edit the instruments used in the score:

- Locate the area to the left of any staff, where the instrument name should be written, and double-click to open a dialog box.
- Go through each instrument in the list, selecting it, clicking **Rename**... and choosing the new name from the list of standard instruments, or entering a name manually.

### Multirests

You can create multirests from the **Create>Bar Rest** submenu. Choose the number of bars you want the multirest to last for and click **OK** to place the marking. Drag it horizontally to adjust its size.

### Pitch

You can correct pitches by dragging notes up and down, or by typing the up/down arrow keys. We recommend using the
arrow keys where possible, as the mouse can be more difficult to accurately position notes with.

If a chord has a notehead missed off, select the chord and double-click where you want to add it. Alternatively select another notehead in the same chord and copy it with \textasciitilde-click or \texttt{Alt}-click to where you want to add it.

Note that you can’t alter the vertical position of rests, but this is a fairly rare requirement anyway. You can always adjust their position later on in another music program if necessary.

\textbf{Slurs / hairpins (not Lite/First version) / ties}

Make hairpins using the Line submenu found in the Create menu. After selecting the direction of the hairpin, if a note is not already selected, you must click on a note to place it. The start and end position of a hairpin can be adjusted by clicking near the ends of the hairpin and dragging with the mouse.

When a hairpin is selected (and Attachment is ticked in the View menu), a dotted line is drawn between the hairpin and the note it is attached to. AudioScore automatically reattaches hairpins to the closest notes when they are added, dragged or deleted.

Make slurs using the Line submenu found in the Create menu. After selecting the position of the slur, if a note is not already selected, you must click on a note to place it. Selecting multiple notes in a passage before creating a slur causes a slur to be created for the length of the selection. The start and end position of a slur can be adjusted by clicking near the ends of the slur and dragging with the mouse. The curvature can be adjusted by clicking and dragging near the center of the slur.

Add/remove ties by selecting the appropriate note and using the keypad. The curvature can be adjusted by clicking and dragging near the center of the tie.

\textbf{Text (not Lite/First version)}

You can create text from the Create menu. The top half of the Text submenu contains text types that can be attached to notes or rests (\textit{staff text}). The bottom half contains types that can be
attached to the back of the page (*system text*). Select the text type to be placed. If a note or rest is not already selected, you must now click on a note or rest to place it. A dialog box then appears, and you should type the text and click **OK**.

To edit existing text, double- or right-click over it so that a dialog box appears. The top part of it allows you to change the style of the text (between say, *Lyrics* and *Expression* for text attached to notes, or *Title* and *Composer* for text not attached). The middle part allows you to edit the text itself, and the bottom part shows you what effect this text will have on saved MIDI files and playback.

When text attached to notes or rests is selected (and **Attachment** is ticked in the **View** menu), a dotted line is drawn between the text and the note it is attached to. AudioScore automatically reattaches text to the nearest note when it is added, dragged or deleted.

**Triplets and tuplets (Lite/First version – triplets only)**

It is possible to create tuplets and also click and drag existing ones to alter their vertical position. Before creating a tuplet, the duration of the first note to be included needs setting to the *beat length* (this, multiplied by the tuplet number to be displayed over the notes must equal the written, *not played*, duration that the tuplet is to cover).

Then, either 1) Click on the first note to be in the tuplet and type $\text{Alt}+n$ or $\text{Ctrl}+n$ where $n$ is the number displayed over the notes, or 2) Choose **Tuplet** from the **Create** menu. You can then either enter a single number, or a ratio in the form $n:p$, where $n$ notes are played in the time of $p$. You can also choose whether a bracket should be displayed, plus adjust the brackets on all tuplets in a score and in future scores. In the Score Window, if the tuplet ratio is not 'standard', the ratio will be written instead of a solitary number.

If it was necessary to alter the duration of the first note to set it to the *beat length*, it should now be edited back to its original value for the tuplet to fit in place. If the tuplet is drawn in red,
this is a warning and means that it does not fit the underlying note duration exactly.

**Playing from the Score Window**

Display the page where you would like playback to commence. To play from the beginning of the page, ensure that nothing is selected by clicking on an area of the page with no notation, or by pressing *Escape*. Then choose *Play/Pause* from the *Play* menu. Alternatively, you can click on the *Play* button (marked with a green arrow) at the top left of the page. Do the same again to pause playback (the play button will have become a pause button) and once more to continue. Click on the blue stop button next to the play button or choose *Play>Stop* or type *Escape* to stop the music altogether.

To play from a particular position on the page, select notation in each of the staves you want playback from. AudioScore will commence from the start of the bar with the earliest selection.

While the music is playing, the currently played bars will be highlighted in dark gray. AudioScore will display consecutive pages as it plays.

Depending on the *Reverb* settings under the *Play* menu, the playback will vary slightly (*not Lite/First version*). Refer to their descriptions in *Saving MIDI files* later in this chapter.

To alter the tempo or dynamics add *Tempo* or *Expression* text from the *Create* menu to the note on the score where you would like the effect to begin.

To give a staff a different instrument sound, change its name by following the instructions in *Instrument names* above.

**Editing hints**

If you make a mistake (e.g. by deleting the wrong marking) you can ‘undo’ this action by pressing **Z** or **Ctrl+Z**. You can reverse an undo (called ‘redo’) by pressing **Y** or **Ctrl+Y**. AudioScore remembers, and thus you can undo, up to the last hundred editing actions you performed.
PRINTING AND SAVING

Once you have finished work on your AudioScore Project, you can print and save the music for use in other music programs or send the music directly to Sibelius or G7.

Printing (not Lite/First version)
This feature is available from the Score Window only (i.e. after pressing Create score or clicking File>Create Score from the Project Window). You can print one or more pages of the score by choosing File>Print…. You will be presented with a standard print dialog which you should use in the normal way.

Saving
You can save your project to disk by clicking the Save button at the top of the Project or Score Window to open a standard save dialog box. You will be asked what name to store the project as, and where to store it.

You should choose what file type/format to save the project in, by selecting a choice from the pop-up menu/combo box at the bottom of the dialog box. Note that some formats store less information about the score than others (e.g. MIDI does not store specific slur, articulation mark, note stem or beam direction information). Also note that not all music programs are able to open all the file formats listed.

Please check www.neuratron.com/fileformats.htm for the latest information regarding which programs open different file formats.

Once saved, you can run your favorite music program, load the AudioScored music and use it like any other.

Saving AudioScore (.nas) files
AudioScore files can be saved from the Project Window only.

They contain all information about your transcribed and edited tracks. If you need to take a break from editing in the Project Window, you can save a file in this format, open it up and resume editing at a later time.
Sending directly to Sibelius/G7
To send your score to Sibelius/G7, simply click the Send to Sibelius or Send to G7 button next to Save at the top of the Project or Score Window to launch Sibelius/G7 (only available if these products are installed on your computer). Within Sibelius/G7, a dialog will open asking you to choose instruments (Sibelius/G7 v2 and higher only) and the page size. After a second or two, the music will pop up in another window as a Sibelius/G7 document.

Once the music is in Sibelius/G7 you can do anything you like to it, just as if you had inputted it yourself.

Note: Versions of Sibelius/G7 earlier than v5.0 cannot import all of the musical information from AudioScore. Here is a table to summarize (details listed in successive versions are not repeated):

- v1.0 to v1.2 will not read triplets/tuplets.
- v1.3 to v1.x will not read guitar chords, fingerings or text formatting and cannot handle transposing instruments. It is also not able to import files as accurately as later versions.
- v2.0 to v2.10 will not read partial bars correctly.
- v2.11 to v2.x will not read guitar tablature staves, guitar chord diagrams, cross-noteheads, appoggiaturas (grace notes), cue notes.
- v3.0 to v3.x will not read percussion staves or scores containing more than 2 voices. Later versions also import files more accurately.
- v4.0 to v4.x will not read codas, segnos, ornaments, pedal markings, repeat endings, fermatas on rests or cross-staff notes.

Saving PhotoScore (.opt) files
From either the Project or Score Window, AudioScore is able to save projects in the PhotoScore file format (as developed for the PhotoScore music scanning programs).
AudioScore, PhotoScore, Sibelius and G7 are all able to read this format.

You can open a PhotoScore file in AudioScore by using the Open dialog box.

**Sibelius/G7 users**

PhotoScore files can be imported into Sibelius/G7 by opening them from the standard Open dialog box.

**Saving MusicXML & NIFF files**

Save MusicXML and NIFF files (from the Project or Score Window) if you want to open your score in a notation product other than Sibelius, for example Finale. Finale 2006 onwards can open MusicXML files from the File menu. In Finale 2003 to 2005 use the ‘Dolet Light’ plug-in to open MusicXML files.

**Saving PDF files** *(not Lite/First version, Windows only)*

Save PDF copies of your scores to share them with others who do not own a music notation program, or to view them on other computers and mobile devices that do not have music notation software installed.

**Saving MIDI files**

MIDI files were developed to store musical playback information, as opposed to printed notation, and as a result have a few limitations. However, they are still very useful since virtually every music-editing program can read this type of file.

The save dialog available from the Project Window offers the following additional options when choosing to save MIDI files:

**Timing and pitch**

- Choose **Performance** to save the current track as displayed in the performance area.
- Choose **Score** to save one or more tracks of the scored performance as displayed in the score preview area.
- Choose **UltraSound** and the MIDI file will contain the continuous pitch information as displayed in the Project
Window just after audio input *(not Lite/First version)*, otherwise the notes are of constant pitch and volume.

**Tracks and selection**

- If **Current track** is selected, only the current track (the one currently displayed in the performance area and highlighted in light-blue in the score preview area) is saved.

- If **Selected tracks** is selected, only the tracks selected in the score preview area (those with blue arrows to the left of them) are saved.

- If **All tracks** is selected, all tracks are saved.

Check **Selected time only** if you have made a time selection and wish only that section to be saved. A time selection can be made by clicking and dragging over the score preview area so that a transparent purple rectangle is drawn over the desired amount of time.

Please observe the following when saving MIDI files from the **Score Window**:

- If saving from the Score Window, there is an **Optimize for playback** option in the save dialog box. If the MIDI file is to be imported into a music notation program, then this should be turned off to improve accuracy. Otherwise it should be left on, as it improves the realism of playback.

- **Note stem and beam direction, end of staff & page positioning, staff size, and multiple-voice-per-staff separation cannot be stored.** If a file is to end up in a separate music program, then the final results are dependent on how that program interprets the music.

- **Printed musical features such as slurs, clef changes, rests, articulation marks, dots on notes, tuplets, dynamics, expression markings and ties also cannot be stored as objects in a MIDI file.** However, if they are present AudioScore will emulate them for playback. To clarify: If the MIDI file is played back from a **MIDI editing/playback** program, the features should be heard, but the features will
not necessarily be present if opened and displayed in a *music notation* program.

- Although features such as time signatures, key signatures, and text (like lyrics and title, but not dynamics as these are used to emulate changes in playback volume) are saved in a MIDI file, not all music programs will necessarily use or display them. You may find there is an option in your music program to ignore or make use of such information.

- Instruments allocated to each staff are stored according to the General MIDI standard. To give a staff a different instrument sound, change its name by double-clicking to the left of it and choosing *Rename...* from the dialog box. AudioScore intelligently chooses the correct MIDI instrument.

- Due to MIDI file constraints, only the first 15 pitched non-percussion instruments in the score can be saved, however all non-pitched percussion instruments are saved (the MIDI standard limits the number of available tracks to 16 with track 10 reserved as the percussion track).

- The default tempo is 100 Quarters/Minute, but can be altered by adding Tempo style text to a note where you would like the change to begin.

- *(not Lite/First version)* If selected from the Play menu, reverb (similar effect to the echo you hear in a room) is added to playback. This can be set to various presets between *Dead* and *Cathedral*, or a percentage can be entered. Note that this feature will only work on devices that respond to and recognize standard general MIDI reverb messages.

- *(not Lite/First version)* AudioScore also saves appoggiaturas, or grace notes. As these do not fit the regular timing of a bar, they are played for around half the duration indicated, and the timing is taken from the following note. If you hear strange effects or notes hanging on, try shortening the notes to a quaver or less. If they are played back with a normal
note’s duration they are probably cue notes; you can easily change them to appoggiaturas using the keypad – see the chapter **CREATING A PRINTABLE SCORE**.

**Saving files containing rhythmic mistakes**

- **Applies to saving from the Score Window only**

If you save a file containing bars that don’t ‘add up’, bars that are too short will be lengthened, and those that are too long will be shortened.

To do this, the lengths of the bars are compared with the prevailing time signature. If a bar is too short, rests are simply inserted at the end. If a bar is too long, it is shortened by omitting one or more notes/rests at the end of the bar.

Although the lengths of the bars are adjusted like this, you are strongly advised to correct faulty rhythms in AudioScore in the first place rather than trying to fix them in another music program afterwards, as it will save you extra work.

**Saving page and system format**

<table>
<thead>
<tr>
<th><strong>Sibelius/G7 users</strong></th>
</tr>
</thead>
<tbody>
<tr>
<td>Sibelius/G7 uses <strong>Make Into System</strong> and <strong>Make Into Page</strong> (in <strong>Layout&gt;Format</strong>) to ensure that the format of the music is the same as the original. However, if the notes seem uncomfortably close together or far apart in the end result, try changing the staff size in <strong>Layout&gt;Document Setup</strong>. Alternatively, if you don’t need the format of the music to match the original, select the whole score (<strong>A</strong> or <strong>Ctrl+A</strong>) and unlock the format (<strong>U</strong> or <strong>Ctrl+Shift+U</strong>).</td>
</tr>
</tbody>
</table>

**Performance mode**

- **Available from the Score Window only**

**Performance mode** can be selected from the Score Window’s toolbar, the **View>Performance Mode** menu item, or by typing **M** or **Ctrl+M**.

In performance mode the output score is displayed full screen and formatted so that it is easily read from a small distance.
Pages are split in sensible positions where necessary and using the cursor keys allows you to turn to different pages or sections of pages. You can alternatively use foot-controlled page turning devices like the Bili Footime Page Turner. This allows you to perform from your computer’s monitor and quickly and easily change page using your foot whilst you are playing.

Performance mode can be switched off by clicking with the mouse or keying Escape or ⌘ M or Ctrl+M.
POSSIBLE PROBLEMS

Wave audio: Nothing is recorded
• If no bars are shown in the input level window during recording – Ensure your microphone is switched on and plugged into the microphone or USB socket of your computer. In addition, make sure your sound card drivers are installed correctly and that you have the latest versions. The correct recording device (e.g. Microphone) must be selected from the Devices tab in the preferences dialog box (File>Preferences…). Also ensure the recording level is turned up in your computer’s recording settings. Try singing or playing closer to the microphone.

Wave audio: Performance isn’t recognized correctly
• Avoid blowing directly into the microphone (especially when whistling or playing a wind instrument) as this causes a great deal of noise making it difficult for AudioScore to hear the notes being performed. Also avoid touching or moving the microphone as this can also create unwanted noise.

• Perform clearly and cleanly (e.g. for violin or guitar, ensure silent movement of fingers changing strings and avoidance of bow/fingers tapping on the instrument’s body).

• Perform at a steady tempo and, if possible, no faster than 120 BPM (Beats Per Minute).

• If you are performing using a bass instrument such as a tuba, ensure that the microphone you are recording with is capable of capturing the low frequencies – otherwise AudioScore will not be able to hear what you are playing!

• Avoid recording when a significant amount of background noise is present. Also, sensitive high-quality microphones can pick up low frequency noise like traffic or household appliances, air conditioning or heating systems.

• Mains hum and electrical interference can be a problem and often contains far more than just the 50/60Hz hum. This can
typically be observed as a large amount of ‘green’ showing in the input level window even when you are not performing. To minimize any mains hum effects:

- Use as short a microphone cable as possible
- Avoid rooms with fluorescent lighting and dimmer switches
- Keep the microphone cable away from computer monitors and mains power cables
- Perform more loudly or closer to the microphone (taking care not to touch or blow directly onto it)
- If the worst comes to the worst, obtain a better shielded microphone and/or sound card.

**Wave audio: Recording takes a long time**

- If your computer starts to struggle during recording, the percentage of your processor being used will be displayed in the information bar at the bottom of the Project Window. Similarly, if AudioScore cannot keep up with the live input, the amount of time that AudioScore is behind and has buffered will be displayed in the same area.

  If either value is displayed, a faster processor is recommended for optimum performance. In particular, AudioScore takes advantage of multi-core processors. Also, increasing your RAM (computer memory) or shutting down other applications whilst AudioScore is running can make a significant difference.

**Notes appear in red in the Score Preview Area for monophonic music**

Due to AudioScore’s restrictions on minimum note length there is a limit to the number of notes that can be fitted into a bar. If this limit is exceeded all notes in that bar will be displayed in red and without their stems. A message will also be displayed above the track on the left-hand side of the screen giving the bar number of the bar with too many notes.
The number of notes that can be fitted into a bar can be increased by switching to a time signature with more beats per bar or sometimes by changing to a slower tempo that allows a shorter minimum note length.

Alternatively, the number of notes in a bar can be decreased by moving or deleting notes or barlines.

**If all else fails...**

If you cannot find a solution to the problem then please contact your AudioScore supplier.
**KEYBOARD SHORTCUTS**

Available from the Project Window after audio input:

\[\text{X} \text{A or Ctrl+A}\] Select all notes

\[\text{X} \text{C or Ctrl+C}\] Copy note(s) to clipboard

\[\text{X} \text{1 or Ctrl+1}\] Join notes

\[\text{X} \text{2 or Ctrl+2}\] Split note into two equal parts

\[\text{X} \text{3 or Ctrl+3}\] Split note into three equal parts

\[\text{X} \text{4 or Ctrl+4}\] Split note into four equal parts

\[\text{X} \text{O or Ctrl+O}\] Open files

\[\text{X} \text{S or Ctrl+S}\] Save a file

\[\text{X} \text{W or Ctrl+W}\] Close Project Window

\[\text{X} \text{X or Ctrl+X}\] Cut note(s) to clipboard

\[\text{X} \text{V or Ctrl+V}\] Paste note(s) from clipboard

\[\text{X} \text{Z or Ctrl+Z}\] Undo last editing action

\[\text{X} \text{Y or Ctrl+Y}\] Redo last undone editing action

Delete or Backspace Delete selected note(s)

Escape Deselect selection/Cancel file processing/playback

F1 Open PDF of user guide (*Windows only*)

F2 Open PDF of Quick Start Guide (*Windows only*)

P Start/pause playback of performance

Space Bar Start/pause playback of score preview, stop recording

S Stop playback

Shift+cursor left/right Select previous/next object, keeping selection

\[\text{X} \text{or Ctrl+keypad+}\] Zoom in to display

\[\text{X} \text{or Ctrl+keypad-}\] Zoom out of display

Cursor up/down Move note up/down

L Assign last instrument to selected note(s)

U Unset instrument for selected note(s)

A-G Set selected note pitch (*Windows only*)

\[\text{X} \text{Q or Alt+F4}\] Exit application

Available from the Project Window after transcription:

\[\text{X} \text{A or Ctrl+A}\] Select all notes in current track

\[\text{X} \text{B or Ctrl+B}\] Create bar in current track

Shift+\[\text{X} \text{B or Ctrl+Shift+B}\] Create bar in all tracks

\[\text{^B or Alt+B}\] Create bar(s) (with notes) (in all tracks)
Copy note(s) to clipboard
Join notes
Split note into two equal parts
Split note into three equal parts
Split note into four equal parts
Open files
Create new track with notes
Save a file
Close Project Window
Cut note(s) to clipboard
Paste note(s) from clipboard
Undo last editing action
Redo last undone editing action
Move selected notes to new or selected track
Copy selected notes to new or selected track
Display time signature dialog box
Transpose track (not Lite/First version)
Delete selected object
Delete current track
Deselect selection/Cancel recording
Open PDF of user guide (Windows only)
Open PDF of Quick Start Guide (Windows only)
Start/pause playback of performance
Start/pause playback of score preview, stop recording
Stop playback
Start/stop recording (Windows only)
Select next object, losing previous selection
Select next object, keeping previous selection
Select previous/next object, keeping selection
Zoom in to display
Zoom out of display
Move note up/down
Assign last instrument to selected note(s)
Unset instrument for selected note(s)
Set selected note pitch (Windows only)
Exit application

Available from the Score Window:
Select all objects
Copy object to clipboard

77
**X or Ctrl+X**  
Cut object to clipboard

**V or Ctrl+V**  
Paste object from clipboard

**Z or Ctrl+Z**  
Undo last editing action

**Y or Ctrl+Y**  
Redo last undone editing action

Tab  
Select next object

Shift+Tab  
Select previous object

Cursor left/right  
Select previous/next object

** or Ctrl+cursor left/right  
Select first object in previous/next bar

Shift+cursor left/right  
Extend selection to previous/next object

** or Ctrl+Shift+cursor left/right  
Extend selection to previous/next barline

Delete or Backspace  
Delete selected object(s)

** or Ctrl+keypad+  
Zoom in to display

** or Ctrl+keypad-  
Zoom out of display

** or Ctrl+keypad-  
Zoom out of display

Q  
Display clef menu

K  
Display key signature menu (Windows only)

L  
Display line menu (Windows only)

T  
Display time signature dialog box

 comando or Alt+B  
Display multi-rest dialog box

H  
Create crescendo

Shift+H  
Create diminuendo

S  
Create slur (above staff)

Shift+S  
Create slur (below staff)

 comando or Ctrl+Alt+T  
Create tempo text

**L or Ctrl+L  
Create lyrics text

** or Ctrl+B  
Create bar rest

Shift+K  
Create chord diagram

**K or Ctrl+K  
Create chord symbol

**2to 9 or Ctrl+2to 9  
Create tuplet of typed number

2 to 9  
**Normal staff:** Higher interval to add to note

Shift+2to 9  
**Normal staff:** Lower interval to add to note

0 to 9  
**Tablature staff:** Fret number of selected note

X  
Flip selected note’s stem

Cursor up/down  
**Normal staff:** Move note up/down

Tablature staff: Select note above/below in chord

Alt+cursor up/down  
Select note above/below in chord

Space Bar  
Play/pause score

**W or Ctrl+W  
Close Score Window

**Q or Alt+F4  
Exit application
Current track is the track highlighted with a wide light-blue band in the score preview area and currently displayed in the performance area. The current track is the only track that can be edited – all editing occurs in the performance area. Not to be confused with a Selected track.

Information bar is the thin black region right at the bottom of the Project Window which displays specific information regarding objects the mouse pointer is currently over.

Latency is how delayed the output AudioScore has recognized is compared to the actual current performance.

MIDI (.mid) is a standard specifically designed for the communication and storage of the data that a music sequencer records and plays. Also a file format saved by AudioScore that can be opened by most music programs.

MusicXML (.xml) & NIFF (.nif) are file formats saved by AudioScore which can be opened by various notation programs. See www.neuratron.com/fileformats.htm.

Performance area is the region comprising the upper half of the Project Window after transcription which displays the music as it was performed.

Project Window is the window that displays the tracks in your AudioScore Project. After transcription, it is split into the performance area, the score preview area and the information bar.

Quantize adjusts pitch or timing so that it fits a discrete set of values. For example, AudioScore allows notes to be quantized (adjusted to) the nearest semitone.

Real-time is if a program runs in real-time it is said to be processing at the same rate that information comes in. In AudioScore this means that as the user performs to the computer, AudioScore is continually processing it, so that when the performance is over, everything is already recognized and ready for editing.
Recording source is what AudioScore ‘hears’ and processes. Examples are ‘Microphone’ and ‘Line-in’.

Scanned music (SCMS/.opt) The special music file format designed by Neuratron to store musical scores, and to make it easier to transfer such music to music notation programs such as Sibelius.

Score preview area is the region comprising the lower half of the Project Window after transcription and displays all tracks comprising your AudioScore Project as music notation.

Score Window is the window displaying the final created score suitable for printing and where lyrics, dynamics and other objects can be added.

Scores Pane is the pane in which audio tracks are processed (under Audio) and then listed (under Scores) for ease of access.

Selected track is any track with a blue arrow to its left. Selecting tracks allows individual tracks to be played back and to also accompany a performance during recording. Not to be confused with the Current track.

Sound card The card/circuitry in your computer containing speaker/headphone and microphone sockets. The sound card converts the analogue input from a microphone into a digital signal which computer software can process. It usually also contains a bank of MIDI instrument sounds for playing MIDI data.

Sound card driver The program which tells the computer what type of sound card you have so that it can be controlled correctly; analogous to a printer driver.

Vibrato Adding vibrato to a note in AudioScore causes its pitch to rapidly vary slightly. Singers often naturally add vibrato to their performance to give it a fuller sound.

Wave (.wav) A digital format for storing recorded music in its original form which AudioScore is capable of saving. Wave (or .wav) files are usually pure digital data converted from your original analogue performance by your sound card.
LICENSE AGREEMENT

This license states the terms and conditions upon which the Software is licensed to you. By using or attempting to use the Software’s installation CD or by returning the registration card or registering the Software with The Developer by any other means, you are agreeing to become bound by the terms of this License. If you do not agree to these terms, return the entire contents of the software package intact and unused to your supplier.

1. Definitions
The ‘Developer’ means Neuratron Limited. The ‘Software’ means Neuratron AudioScore Ultimate, Neuratron AudioScore Lite, Neuratron AudioScore First or whichever product this license was included with. The ‘Documentation’ means the Neuratron AudioScore Ultimate or Neuratron AudioScore Lite or Neuratron AudioScore First user guide.

2. License
The Developer grants you a personal non-transferable non-exclusive license, as follows:
(a) You may install and use a single copy of the Software on one stand-alone computer system, and will ensure that the Software is not installed or used on more than one stand-alone computer system at a time.
(b) You will not copy or attempt to copy the Software’s installation CD in whole or in part. You will be deemed personally responsible for any illegal copies of the Software, or files created by it, which bear your Software’s product id number or are otherwise traceable to your copy of the Software.
(c) You may install a single copy of the Software on another stand-alone computer system if and only if you first delete the Software from the computer on which it was previously installed.
(d) You will not decompile or otherwise attempt to reveal the source code or operation of the Software.
(e) You will not modify, adapt, rent, lease, loan, resell, distribute or create derivative works based on the Software or any part thereof unless expressly permitted above or in the Documentation.
(f) You will not copy the Documentation in whole or in part or store it in a retrieval system in any form, photocopying, recording, electronic or otherwise.

3. Term
This License is effective until you terminate it:
(a) by destroying your copy of the Software and Documentation, or
(b) by failing to comply with the conditions of this License.

4. Limited Warranty and Disclaimer
(a) The Developer warrants that the CD on which the Software is supplied is free from physical defects in materials and workmanship. The Developer will replace a defective CD if returned. You must fill in, sign and return the enclosed registration form or register the Software with the Developer by some other means in order to be eligible for this warranty.
(b) The Software is supplied ‘as is’ without warranty as to its specification except that it is of merchandisable quality.
(c) The Developer will not be liable for any damage, loss of profits, goodwill or for any indirect or consequential loss arising from any use or misuse of the Software, even if the Developer has been advised of the possibility of such loss.

These conditions supersede any prior agreement between you and the Developer relating to the Software.